locked
quotation mark doesnt work on keyboard RRS feed

  • Question

  • Hello,
    IF I want to use quotation marks, the keyboard input does not appear. Werther it is internet, or notepad.
    Scanned for viruses, but non exist.
    Attached other keyboard, same problem.
    I am Dutch, therefore I use a US keyboard setting ( Qwerty). OS is win 7
    Anybody a Idea what causes this annoying problem?
    Thanks in advance

    Knowledge is progres

    Saturday, April 29, 2017 7:58 AM

Answers

  • HI

    I did a system restore, from a previous date.
    Thing are functioning normally again
    I figure problem solved
    Thanx for the replies

    Gavertje


    Knowledge is progres

    • Marked as answer by gavertje Monday, May 1, 2017 5:37 PM
    Monday, May 1, 2017 5:37 PM

All replies

  • Hi gavertje,

    I recommend you to check which keyboard is in use and select an adequate keyboard.
    (1) [Control Panel] > [System and Security] > [System] > [Device Manager] -- Keyboards
    (2) keyboard - Properties > [Update Driver] > [Browse my computer for driver software] > [Let me pick from a list of available drivers on my computer] -- and select US keyboard
    ___________
    Ashidacchi
    Sunday, April 30, 2017 7:47 AM
  • Hi,

    I want to confirm that what type of keyboard have you used?

    What happens if you press this key then press a vowel a, e, i, o or u?

    Is your keyboard set to US International? If so, try setting it to United States.

    The likelihood is that you are using a keyboard layout in which the quote key is a "dead key," used to create accented letters. Have you checked to see what keyboard is selected in Windows Control Panel?

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, May 1, 2017 2:35 AM
  • HI

    I did a system restore, from a previous date.
    Thing are functioning normally again
    I figure problem solved
    Thanx for the replies

    Gavertje


    Knowledge is progres

    • Marked as answer by gavertje Monday, May 1, 2017 5:37 PM
    Monday, May 1, 2017 5:37 PM