locked
Outlook connection to exchange server problem RRS feed

  • Question

  • We have a new domain and an existing exchange server. The problem is if i log in with a local computer account i can autodiscover and connect in cached mode to exchange no problem. If i then login with a domain user account the same computer (tried on other workstations) will fail to auto discover, fail to connect to exchange even with manual settings. I cant find anything obvious in Group policy.

    The server is setup with the latest 2013 Group policy templates with office 2013 templates

    Users not logged in with the new AD server can connect to exchange 

    Users not logged into the domain can access exchange server

    My feeling is its a local setting that is missing or needs to be changed in Group Policy but i am at a loss as to what it could be

    I have disabled roaming profiles too and it makes no difference.

    Any help would be greatly appreciated.

    Steve

    Tuesday, February 3, 2015 4:42 PM

Answers

  • Hi,

    Sorry for my delay. According to your description, I summarize your issue to the following points:

    1. No problem when the user logs in Outlook with a local computer account in Cached mode.

    2. Can’t connect to Exchange from an cache mode enabled Outlook 2013 client when using a domain user account on the same computer automatically or manually.

    3. Can connect to Exchange from an online mode enabled Outlook 2013 client when using a domain user account on the same computer automatically or manually.

    It is right? If I misunderstand, please feel free to point it out. Additionally, I noticed that the server is setup with the latest 2013 Group policy templates with office 2013 templates. Please confirm if the Outlook cache mode is disabled by OTC or GPO. If there is following registry key applied on the machine:

    Software\Microsoft\Office\15.0\Outlook\Cached Mode

    Meanwhile, please try to install an Outlook 2013 with a fresh ISO file(Don’t use any template such as OCT template), see if the Cached mode Outlook can connect to Exchange server.

    Waiting for your updates.

    Regards,


    Winnie Liang
    TechNet Community Support

    Friday, February 13, 2015 5:32 AM

All replies

  • What are you talking about? Explaning simply, OK?


    • Edited by LunaYang Thursday, February 5, 2015 12:34 PM
    Thursday, February 5, 2015 12:32 PM
  • My outlook users cannot connect to an exchange server with Cached Mode enabled but they can with cached mode disabled. Users outside of the domain can connect outlook to exchange.
    Friday, February 6, 2015 3:08 PM
  • My outlook users cannot connect to an exchange server with Cached Mode enabled but they can with cached mode disabled. Users outside of the domain can connect outlook to exchange.

    Hi,

    There is no Exchange connection difference when using Exchange Cached mode or disabling Exchange Cached mode in Outlook client. Both of them are using Autodiscover service to connect to Exchange server. If the Autodiscover service works with Cached mode disabled, it should also work for Exchange Cached mode.

    Please create a new profile for the problematic users who can’t connect to Exchange server in Cached mode to have a try:

    http://support2.microsoft.com/kb/829918

    Regards,



    Winnie Liang
    TechNet Community Support

    Monday, February 9, 2015 6:53 AM
  • Ok, thanks for the reply's. 

    I have created new useres and logged them onto the domain and this is still happening. If i enable cached mode the .ost file is created in C:\Users\%username%\AppData\Local\Microsoft\Outlook\local but it is always 16,424kb.

    I have tried clean machines on the domain and they do exactly the same. Its an issue specific to domain users/permissions bacause if i log onto the PC with a local user account it connects in cached mode every time.

    I just cannot put my finger on the cause.


    Tuesday, February 10, 2015 3:32 PM
  • Hi,

    Sorry for my delay. According to your description, I summarize your issue to the following points:

    1. No problem when the user logs in Outlook with a local computer account in Cached mode.

    2. Can’t connect to Exchange from an cache mode enabled Outlook 2013 client when using a domain user account on the same computer automatically or manually.

    3. Can connect to Exchange from an online mode enabled Outlook 2013 client when using a domain user account on the same computer automatically or manually.

    It is right? If I misunderstand, please feel free to point it out. Additionally, I noticed that the server is setup with the latest 2013 Group policy templates with office 2013 templates. Please confirm if the Outlook cache mode is disabled by OTC or GPO. If there is following registry key applied on the machine:

    Software\Microsoft\Office\15.0\Outlook\Cached Mode

    Meanwhile, please try to install an Outlook 2013 with a fresh ISO file(Don’t use any template such as OCT template), see if the Cached mode Outlook can connect to Exchange server.

    Waiting for your updates.

    Regards,


    Winnie Liang
    TechNet Community Support

    Friday, February 13, 2015 5:32 AM

  • 3. Can connect to Exchange from an online mode enabled Outlook 2013 client when using a domain user account on the same computer automatically or manually.

    Not automatically in domain but can manually input settings to get it to connect without cache mode.

    I think we are going to burn this DC and build again as time it getting tight. Thanks for your help with this matter.

    • Proposed as answer by Tri_angle Thursday, February 19, 2015 7:47 AM
    Friday, February 13, 2015 10:10 AM
  • Hi,

    Have the issue been resolved after rebuilding your DC?

    If there is any updates, please feel free to let me know.

    Regards,


    Winnie Liang
    TechNet Community Support

    Monday, February 16, 2015 6:43 AM