none
DPM 2012 R2 install error ID:811 RRS feed

  • Question

  • Hi

    I have a new installation of win2012R2+SQL2012withSP1 same physical server .Server is in domain.

    When the installation occur server time this error:

    [10/14/2014 2:24:48 PM] Information : MSDPMRecovery role created
    [10/14/2014 2:24:48 PM] Information : Changing temp table names
    [10/14/2014 2:24:48 PM] Information : Creating tables
    [10/14/2014 2:24:48 PM] Information : Execute the SQL script
    [10/14/2014 2:24:48 PM] Data : FileName = "C:\Program Files\Microsoft SQL Server\110\Tools\Binn\SQLCMD.EXE"
    [10/14/2014 2:24:48 PM] Data : Arguments = -b -E -d DPMDB_DPM -i master.sql -r -S dpm
    [10/14/2014 2:24:48 PM] Data : Error code = 1
    [10/14/2014 2:24:48 PM] * Exception :  => The DPM database was not created.Use Add or Remove Programs in Control Panel to remove the DPM files and registry entries that were created during Setup

    I already reinstall SQL server ,recommended changes locations etc...



    • Edited by Kamil Hort Monday, October 20, 2014 6:40 AM
    Tuesday, October 14, 2014 12:35 PM

All replies

  • Could you please make sure that accounts created for SQL Agent are correct and in the form of UserName\DomainName and not UserName@DomainName - if it is change it.
    Thursday, October 16, 2014 5:21 AM
    Moderator
  • Yes, I have the account set sql server domain\UserAccountProblem with installing persists.
    • Edited by Kamil Hort Monday, October 20, 2014 6:44 AM
    Monday, October 20, 2014 6:42 AM
  • Can you check using the dedicated SQL Server installed by DPM and let us know if that is working?

    Regards, Trinadh [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights. If you found the reply helpful, please "MARK IT AS ANSWER". Looking for source of information for DPM? http://blogs.technet.com/b/dpm/ http://technet.microsoft.com/en-in/library/hh758173.aspx

    Monday, October 20, 2014 11:26 AM
    Moderator
  • I finally solved the problem.
    First I tried to install using a different server where I already running MS SQL everything went fine. SQL Server uses instances !!
    I try DPMBD transmission over dpmbackup <> dpsync, but without success did not lead to the origin server to import at all.

    So I did re-install SQL Server, but I did not use defoult MSSQLSERVER, but I named it. Account all were consistent with anything else and did not alter the DPM installation was successful.
    Wednesday, October 22, 2014 11:09 AM