AD RMS error: Certificate name does not match the site RRS feed

  • Question

  • Hi all,


    Im currently studying my MCITP and am having some trouble trying to install AD RMS. So to give some background info on the set up I am running my machines using vmware fusion.


    My server01 is a DC, GC & DNS

    server02 is a member server and is also my RMS server

    I have a enterprise version server with AD certificate authority services installed.

    So I created the certificate in the ent server, called RMS. I picked it up from server02 and installed the RMS service. I made a user on my server01 and assigned them an email address but when logging in as that on a windows 7 client machine and trying to set some of the RMS services I can't seem to connect. It goes through some phases where it says it's contacting AD RMS services but then it times out.

    And when I go to my server02 in roles it gives me that error when trying to look at the RMS certificate info. Certificate name does not match the site. But it says to view click refresh. I refresh and it seems to connect but not sure whats going on.

    In regards to the error is it something wrong with the certificate itself I made in ADCS? Or is it a problem with the rms alias site name I made. When enrolling the certificate I had to give details of an alias so I went to forward look up zones on my DNS server on server01 and made it rms.mcitp.com. Is it a problem with that? IM not sure how to trouble shoot this one.

    Thanks for reading



    Saturday, March 5, 2011 10:32 PM


  • Ok update. I checked the firewall settings of the client machine (windows 7) and I had ICmp FOR ipv4 switched off, i've enabled that now so can ping. And when going to prepare, restrict access it takes a while but then I get a log in popup with the domain im running. I enter the credentials and im asked to either sign in with a windows ID or something else. I go for the first 1 and it pops up a window but can't load.  In fact I can't use IE so maybe it's a connectivity issue. Im using bridged network in my vmware settings.
    Sunday, March 6, 2011 12:21 AM