none
Exchange 2013 Transport Rule

    Question

  • Hi Forum,

    our environment is Exchange 2013. I found that outgoing message didn't go through Exchange 2013 CAS server, how to achieve the outgoing message go through the CAS server, thanks for your advice.

    DBSWDK

    Wednesday, August 23, 2017 1:02 AM

Answers

  • Hi,

    Per my understanding, you want the mail flows to be proxied by the CAS server.

    You can check the “proxy through client access server” in the settings of your send connectors as following:

    Any misunderstanding, please feel free to post back.

    Hope it helps.


    Regards,

    Jason Chao


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Jason.ChaoModerator Thursday, August 24, 2017 2:24 AM
    • Marked as answer by DBSWDK Thursday, August 24, 2017 3:14 AM
    Thursday, August 24, 2017 2:23 AM
    Moderator

All replies

  • Modify your send connectors' SourceTransportServers property.  Understand that CAS servers do not have the Transport role.  Also please understand that Microsoft's Preferred Architecture (PA) calls for all your servers to have both the CAS and Mailbox roles.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Wednesday, August 23, 2017 1:57 AM
    Moderator
  • Hi,

    Per my understanding, you want the mail flows to be proxied by the CAS server.

    You can check the “proxy through client access server” in the settings of your send connectors as following:

    Any misunderstanding, please feel free to post back.

    Hope it helps.


    Regards,

    Jason Chao


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Jason.ChaoModerator Thursday, August 24, 2017 2:24 AM
    • Marked as answer by DBSWDK Thursday, August 24, 2017 3:14 AM
    Thursday, August 24, 2017 2:23 AM
    Moderator