locked
Include domain in the logon page RRS feed

  • Question

  • Hi,

    How do I include automatically the domain in the logon page of the UAG trunk so that the user does not have to enter it manually?

    Thanks

    Thursday, April 7, 2011 11:27 AM

Answers

  • Thanks Jordan, in the Connection Settings, I defined the domain controllers, then in the default domain name, I specifed my short name of the domain and it worked fine!
    • Marked as answer by AhmadJY Monday, April 11, 2011 9:16 PM
    Monday, April 11, 2011 9:16 PM

All replies

  • Hi Ahmad,

    Are you using multiple domains to authenticate? If you are only using one: Open UAG Management, select the trunk, and select 'Configure' next to 'Configure Trunk Settings'

    Under the authentication tab, untick 'Users choose an authentication server' and 'Provide a server list at user logon'.

    When a user logs onto the UAG trunk, they won't have to select a domain, and can just enter their username and password.

     

    Thursday, April 7, 2011 12:17 PM
  • Hi,

    I have one domain only. I did the above but I still face the same GUI, there is not option to select the domain, if I enter the user without the domain; i.e. not on the format domain\user it fails to login.

    Appreciate your help

    Saturday, April 9, 2011 10:24 AM
  • Check the settings of your authentication server. From the Admin menu, open Authentication and Authorization Servers... and then edit your repository that you created. Do you have the "short name" of your domain listed in the bottom "Default domain name" field?
    Monday, April 11, 2011 7:40 PM
  • Thanks Jordan, in the Connection Settings, I defined the domain controllers, then in the default domain name, I specifed my short name of the domain and it worked fine!
    • Marked as answer by AhmadJY Monday, April 11, 2011 9:16 PM
    Monday, April 11, 2011 9:16 PM