locked
ATT Yahoo mail fails setup in outlook 2010 RRS feed

  • Question

  • Windows 10 Home (32 bit)

    Outlook 2010 SP2

    This system was windows "reset" due to an upgrade issue. I have re-installed office 2010

    I can access the ATT Yahoo email account with the correct password (read and send).

    When setting up account in outlook, I get to the end and it asks for logon/password (i verified it is correct). What do I need todo to get the account setup? I have done this before on this very system

    Here is the setup trail

    1. Initial setup panel

    2. Outgoing server

    3. Ports

    4. Logon credentials prompt

    I re-entered the correct logon & P/W I use to get mail in web browser

    5. Failure message

    What am I missing?


    John Lenz

    Sunday, June 21, 2020 9:56 PM

Answers

  • Found the problem.

    ATT requires a secure mail key in the clinet side mail packages that is not the email password. Your have to request it form ATT in your profile and copy the key into the "password" section of the setup. All went well after taht.


    John Lenz

    • Marked as answer by JohnLenz Monday, June 22, 2020 8:44 PM
    Monday, June 22, 2020 8:44 PM

All replies

  • Hi John,

    According to the information you provided, it seems that there might be somethings wrong when you configure your email account which leads to your e-mail server reject your login.

    >> I have done this before on this very system
    To confirm if your issue is related your Outlook client, if possible, you may try the same steps on another computer to see if the issue continues.

    Besides, I did some research about adding ATT Yahoo mail to Outlook. It seems that you have to check "Remember password" and "Require logon using Secure Password Authentication" when completing the Logon Information. For more information, please check these articles below:
    Set up Outlook 2010 for AT&T email
    Create a secure mail key

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)

    Hope this can be helpful.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, June 22, 2020 5:38 AM
  • I had a very similar issue!  I spent the past week trying to figure out what was wring with my OUTLOOK email all of a sudden.  This has happened before, but usually resolved itself after a day or two.

    This time - after trying everything I could possibly think of - I decided to delete my account profile in Outlook.  After that I went on my AT&T / Bellsouth account and reset my password.  I reinstalled my email account in Outlook and VOILA!  I am a happy camper, or I will be once I catch up on all my missed sleep from fretting over this!

    Good luck!

    Monday, June 22, 2020 12:23 PM
  • Found the problem.

    ATT requires a secure mail key in the clinet side mail packages that is not the email password. Your have to request it form ATT in your profile and copy the key into the "password" section of the setup. All went well after taht.


    John Lenz

    • Marked as answer by JohnLenz Monday, June 22, 2020 8:44 PM
    Monday, June 22, 2020 8:44 PM