none
Running GPO's as an Admin

    Question

  • Hi,

    I'm trying to run either a BATCH file or Powershell script via Group Policy to stop a service, install and file and then restart the service. However, it's not running on the workstations as the logged in users aren't local Administrators.. I'm looking everywhere but haven't been able to figure it out..

    I've added the scripts in Startup via Computer Configuratio, Polices but haven't had any success.. 

    Is this even possible? 

    Thanks,

    Wednesday, September 28, 2016 8:16 AM

Answers

All replies

  • Hi,
     
    Am 28.09.2016 um 10:16 schrieb LeonWeavers:
    > I'm trying to run either a BATCH file or Powershell script via Group
    > Policy to stop a service, install and file and then restart the
    > service.
     
    If you use a computer startup script, it´s running as SYSTEM.
    If it doesn´t work, your script is wrong, or the computer has no access
    to the networkressource, the file comes from.
     
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    Wednesday, September 28, 2016 8:59 AM
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 03, 2016 4:46 AM
    Moderator