none
Force DPM Traffic over Specific NIC RRS feed

  • Question

  • I have setup a new DPM 2012 server and also created a new VLAN for backup traffic.  The DPM server and the protected servers can all ping each other using the backup VLAN.  I then ran the command:

    Add-DPMBackupNetworkAddress -DpmServername DPM -Address 192.168.1.0/24 -SequenceNumber 1

    But it appears that the backup traffic is still going thorugh the first 'management' NIC and not the 'backup' NIC.  How do I force the traffic down the right path?

    Thanks,

    Joe

    Thursday, July 18, 2013 2:48 PM

All replies

  • Anyone?
    Sunday, July 21, 2013 1:08 PM
  • I'd also like to set this up.

    Joe, did you get this resolved, or did you find a way to work around it?

    -Jerad

    Wednesday, May 7, 2014 4:19 PM
  • Jerad,

    I did not get this resolved.  The only way I can get a restore to work is to restore locally to the DPM server and then move the files to the correct destination server.  I would love to get a better solution!

    Joe

    Wednesday, May 7, 2014 6:38 PM
  • Hi,

    maybe it's too late, but we also needed that setup (backup traffic using backup NIC), but our network configuration was not compatible with the Add-DPMBackupNetworkAddress constriantes, and we have this setup working:

    - In the client, create a static route so all the traffic going to the dpm server goes through the backup NIC. You will also have to enable Client for Microsoft Networks and File and Printer Sharing on that interface.

    - In the server, in the hosts file, create a host alias for the protected computer and the backup NIC, so it is known from the dpm server with its backup ip; this way, all the traffic between the DPM server and the protected computer goes through that card. We have only one NIC in the dpm server.

    Hope this helps

    Friday, May 30, 2014 5:27 AM