locked
Windows Vista 5536 Installation Blue Screen RRS feed

  • Question

  • I dont know where to get the exact error cause when the blue screen comes up, the pc restarts just 2 seconds later.

    Here are my specs.

    AMD Athlon 64 3800+ @ 2.4 ghz
    2.00 gigs of ram
    512 mb ATI Radeon x1600 PRO AGP 8x
    Giga-byte K8U-939 ULI Chipset
    2 EIDE Hard Drives (vista will install on)
    2 sata hard drives (vista will not recognize yet)

    Here is the problem

    It seems since Beta 2 that for me this is a set backwards. In Beta 2 I was able to continue the installation in safe mode. With 5536 it is not.

    I install with everything looking great. I setup vista on a 80 gig EIDE Hard Drive. Ill Delete the D Drive, Format, then new. Then Ill install vista.

    At the Installation screen, The Copying Windows files goes from 0% to 100% immediatly. The expanding files takes the longest. The pc will restart then another screen comes up saying that vista is now loading for the first time............Then back to the installation screen to finish it.

    It seems to hang but the screen goes black with a white flashing cursor then seems to flicker and the second flicker is where the blue screen occurs. I tried safe mode but the setup will not continue. Its just frustrating......

    This might help you guys out a bit. Some error logs I found.

    -----------------------------------------------------------------------------------'
    TSSysprep.txt
    *******Initializing Message Log:TSSysprep.dll 08/29/06 01:27:50
    *******Version:Major=6, Minor=0, Build=5536, PlatForm=2, CSDVer=Service Pack 0, v., Free

    sysprep.cpp(283)Entering LSMSysPrepRestore
    sysprep.cpp(511)WARNING: RestoreTSCustomSercurity - NameSIDList.LoadAndDelete FAILED.
    sysprep.cpp(512)If no Names/SIDs were saved during LSMSysPrepBackup, this is NOT an error. Otherwise, it IS an error, saved names and SIDs were NOT restored.
    sysprep.cpp(513)Please verify that no Names/SIDs were saved during backup
    sysprep.cpp(288)WARNING: RestoreTSCustomSercurity() FAILED: 2. To see if this is an error, please see message(s) above.
    sysprep.cpp(291)Leaving LSMSysPrepRestore
    logmsg.cpp(38)********Terminating Log.


    *******Initializing Message Log:TSSysprep.dll 08/29/06 01:27:50
    *******Version:Major=6, Minor=0, Build=5536, PlatForm=2, CSDVer=Service Pack 0, v., Free

    sysprep.cpp(330)Entering RdpSysPrepRestore
    sysprep.cpp(358)Leaving RdpSysPrepRestore
    logmsg.cpp(38)********Terminating Log.

    ---------------------------------------------------------------------------

    PFRO.TXT
    8/22/2006 1:27:32 - PFRO Error: \??\D:\Windows\system32\spool\DRIVERS\W32X86\3\New\FXSUI.DLL, \??\D:\Windows\system32\spool\DRIVERS\W32X86\3\FXSUI.DLL, 0xc000003a
    8/22/2006 1:27:32 - PFRO Error: \??\D:\Windows\system32\FxsTmp\fxsEC47.tmp, |delete operation|, 0xc0000034
    8/22/2006 1:27:32 - 2 Successful PFRO operations

    ---------------------------------------------------------------------------

    All the error logs were empty but i would have posted them if there was anything in them.

    My feeling is that it is with my graphics card.  Beta 2 was a bit of a challenge to get installed but i finnally got it going with old drivers.
    Tuesday, August 29, 2006 10:47 AM

All replies

  • I have exactly the same problem (Copying Windows Files goes almost immediately to 100%) - so this is clearly an issue with the build. I successfully installed Beta 2 without a hitch. If I now start again with Beta 2 it installs no problem.

    This is beyond belief...how on earth can this Build be considered pre-RC1 and suitable for widespread release??

    What's more, what is the point of this forum if most of the questions aren't answered???

    Sheesh, you guys at MS have a long long way to go before Vista is ready...
    Friday, September 1, 2006 9:26 AM
  • Wow a reply.

    Yea I agree but again.....this post went to page due due to the amount of posts requesting for keys instead of flooding one thread, they made seperate posts.

    But again I should have heard something about the ATI Card Issue but from what I know ATI makes the default drivers correct me if I am wrong.....But any Microsoft tech can add anything that I have described could be wrong or any upcomming fixes for RC1?  I want to see aero on my computer but still am waiting for it.
    Friday, September 1, 2006 8:33 PM
  • It's not an ATI card issue - apart from the fact that loads of users would be having the same trouble, I have just replaced my ATI card with an Nvidia one and am getting exactly the same problem...

    Oh well, I see that RC1 is about to be released, so maybe that will have solved it.
    Saturday, September 2, 2006 8:56 AM
  • Now this is very very strange...I left the installation going, and to my surprise I am now looking at a PC with 5536 properly installed!! So it looks like the issue is an ATI one after all.

    So I still got the 'Copying Windows Files...' going almost immediately to 100%, but then the rest of the install went fine - go figure...

    Just for info, I replaced my ATI Radeon 9600 Pro with an old Asus GeForce 3 card that I had lying around.

    I will post if anything else odd happens!!
    Saturday, September 2, 2006 9:27 AM
  • I found the problem.


    Its the default settings in the bios that was holding me back.  Lets just say If I hit ALT-F1 in the bios setup i got the advanced menu!! WOHOOOO.

    They don't make an ATI Radeon x1600 PRO in 128 mb.  Well I changed the 128 to 256 in the AGP Texture set size and that worked!!!!


    5536 I was able to install with aero but If I let the pc go, for some strange reason I would loose my device drivers for my video card and be left with vgasave and not able to reinstall the graphic device....


    Same thing with PRE-RC1!  but for the short time I had aero, it looks great.

    Sunday, September 3, 2006 9:33 PM