locked
Access Denied Error with Result Code 0xc0040017 FWX_E_TCP_NOT_SYN_PACKET_DROPPED RRS feed

  • Question

  • Hi

    We are using ISA 2006 as backend Firewall (Cisco ASA as FE Firewall), we are getting error 0xc0040017 FWX_E_TCP_NOT_SYN_PACKET_DROPPED in ISA Log for Cisco IPS appliance when it try to access external IP on port 4043. We disabled RTSP filter as per another article and later the error got disappeared for a day. Again the error is appearing in the logs. Below are the details

    While initializing the connection it shows as 0x0 Error_Success, then closing the connection with 4-5 seconds with 0x80074e20 FWX_E_Graceful_Shutdown, therafter continuesly getting 0xc0040017 FWX_E_TCP_NOT_SYN_PACKET_DROPPED

    Please help us to correct the errors

    Thanks in Advance

    LMS

    Wednesday, September 1, 2010 8:44 AM

Answers

  • Hi,

    Thanks for the post.

    As it is an ISA-related issue, please repost a new thread to the following forum.

    http://social.technet.microsoft.com/Forums/en-US/Forefrontedgegeneral/threads

    Thank you for your understanding and cooperation.

    Miles


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Miles Zhang Monday, September 6, 2010 1:15 AM
    • Marked as answer by Miles Zhang Monday, September 13, 2010 1:25 AM
    Friday, September 3, 2010 4:40 AM

All replies

  • This is in the wrong forum, plus we need to know more about your setup.

    Is this a VPN?


    MCP, MCTS, MCSA,MCSE
    Wednesday, September 1, 2010 1:13 PM
  • Hi

    Can you please point me to the correct forum? This is not VPN. Getting this error while trying to access external site on port 4043 from internal Cisco IPS appliance, the appliance IP is in routed mode.

    Thanks

    Wednesday, September 1, 2010 1:53 PM
  • Hi,

    Thanks for the post.

    As it is an ISA-related issue, please repost a new thread to the following forum.

    http://social.technet.microsoft.com/Forums/en-US/Forefrontedgegeneral/threads

    Thank you for your understanding and cooperation.

    Miles


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Miles Zhang Monday, September 6, 2010 1:15 AM
    • Marked as answer by Miles Zhang Monday, September 13, 2010 1:25 AM
    Friday, September 3, 2010 4:40 AM