locked
Outlook does not remember how to open images RRS feed

Answers

  • Hi Perry

    Can't use Run as administrator as the user is not local admin.

    But Safe mode worked, then changing back to normal mode it worked..

    I have a user more with the issue, he is back next week, I'll test with him too.

    Thanks!

    • Proposed as answer by Perry-Pan Monday, November 19, 2018 6:49 AM
    • Marked as answer by FreeSoftDK Thursday, November 22, 2018 12:36 PM
    Friday, November 16, 2018 9:52 AM

All replies

  • Hi,

    What's the format of picture? JPG or PNG?

    What's the detailed version of Office?

    Have you tried running Outlook as an admin? To do this, while Outlook is closed, please hold the SHIFT button, right-click on the Outlook icon and then choose: Run as administrator. And then, open the picture and then select the "Always use this app" checkbox. Restart Outlook as a normal user to check the result.

    Please also check the default app settings for Windows.

    If issue persists, we can also try opening Outlook in safe mode to see if the issue continues. Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter. This helps eliminate whether the problem lies on any third party add-ins.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Friday, November 16, 2018 9:21 AM
    Wednesday, November 14, 2018 2:18 AM
  • What's the format of picture? JPG or PNG?
    JPG.- Have not tested with PNG.

    What's the detailed version of Office?

    16.0.9126.2295

    Please also check the default app settings for Windows.

    They are correct, as a desktop file works fine.

    I'll test the other things.

    Wednesday, November 14, 2018 7:02 AM
  • Hi,

    Have you tried running as administrator or safe mode? Does it work for you?

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, November 15, 2018 8:27 AM
  • Hi,

    I'm writing to see if the information above is helpful to you. How is everything going on with this issue?

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, November 16, 2018 9:21 AM
  • Hi Perry

    Can't use Run as administrator as the user is not local admin.

    But Safe mode worked, then changing back to normal mode it worked..

    I have a user more with the issue, he is back next week, I'll test with him too.

    Thanks!

    • Proposed as answer by Perry-Pan Monday, November 19, 2018 6:49 AM
    • Marked as answer by FreeSoftDK Thursday, November 22, 2018 12:36 PM
    Friday, November 16, 2018 9:52 AM
  • Hi,

    I'm writing to see how is everything going on.

    If the issue doesn't come back, would you mind helping mark the reply as an answer so we can close off this thread. Your action would be helpful to other users who encounter the same issue and read this thread :)

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, November 19, 2018 6:24 AM
  • Any updates?

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, November 22, 2018 5:47 AM
  • Hi Perry

    The problem has disappeared.

    We have only open Outlook in safe mode for one user. And it worked for the other user, so it's a bit strange.

    /Kim

    Thursday, November 22, 2018 12:36 PM