locked
Lifecam VX-6000 audio microphone problem RRS feed

  • Question

  •  

    Hi,

     

    Upto this morning, my Lifecam VX-6000 was working fine.

    After lunch, when I tried to record an audio with my cam, i would head this loud buzzing sound from the audio file.

    I thought it was either my phone or my router, so I moved it around, but no result.

    So, I thought it might have been a Vista update that might have caused this, so I tried on my Windows XP computer, but I still got this "buzzing" sound.

     

    I went around some websites, and someof them claimed that it is a typical Lifecam VX-6000 hardware problem and that it would have to be returned.

    Unfortunately, my 14 day return period is over starting 3 days ago, so I have no method to get a new one.

    So my question is, can this problem be fixed at home? IF not, what number do I have to contact Microsoft to have it replaced, and how long does it usually take. (I am from Canada)

     

     

    Thanks.

     

     

     

    edit: here is a sample audio clip recorded.

    http://betamagician.com/testing.wav

    Wednesday, December 26, 2007 12:52 AM

Answers

  • Hello,

     

    Thanks for your post!

     

    For product refund in North America, please refer to the following page:

     

    Microsoft North American Retail Product Refund Guidelines 

    http://www.microsoft.com/mscorp/productrefund/refund.mspx

     

    The telephone number is listed at Contacting the Return Center section.

     

    For the detail about product refund, please consult in the telephone. Thanks!

     

    Hope it helps. Happy new year!

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    Friday, December 28, 2007 5:23 AM