locked
MMC 3.0 Error: "Not enough storage is available to process this command."

    Question

  • BACKGROUND: Hyper-V VM with Server 2008R2 64Bit Enterprise on Server 2008 64Bit Enterprise box. VM is used for BizTalk 2009 development. Prior to installing BT2009, prerequisite software is required. One prerequisite is MMC 3.0 which is required for the Enterprise Single Sign-On (SSO) Administration Module. The version MMC 3.0 downloaded from Microsoft: WindowsXP-KB907265-x64-ENU ISSUE: Setup Error is received "Not enough storage is available to process this command." KB article 941384 seems to explain the reason for this but does not offer a solution. http://support.microsoft.com/kb/941384 Can you assist me in resolving this issue? Thank you ....Richard
    Richard D. Quatier
    Wednesday, May 13, 2009 6:11 PM

Answers

  • hi there,

    both windows 2008 and windows 2008 R2 has MMC 3.0 as default.


    sainath Attending Microsoft Teched 2009
    Thursday, May 21, 2009 9:18 AM
    Moderator

All replies

  • hi richard,

    i am afraid that you are using the KB 907265 to update the MMC 3.0 , but based on your post you have installed windows 2008 r2 which should have MMC 3.0 installed ?

    can you please tell us why are you trying to update MMC 3.0 using the KB 907265?
    sainath Attending Microsoft Teched 2009
    Monday, May 18, 2009 10:52 AM
    Moderator
  • Hi Sainath,

    Maybe the answer to this question will solve this issue for me. Did Windows Server 2008 come with MMC 3.0? Or was that updated in the Windows Server 2008 R2 release?

    Thanks
    Monday, May 18, 2009 5:55 PM
  • hi there,

    both windows 2008 and windows 2008 R2 has MMC 3.0 as default.


    sainath Attending Microsoft Teched 2009
    Thursday, May 21, 2009 9:18 AM
    Moderator
  • Apologies for such late reply to your response. That answers my issue adequately... no need to install something that already exists. :-)

    Thanks Sainath!

    Richard

    Wednesday, May 27, 2009 6:02 PM
  • Sainath,
    If this is the case, why then it is indicated in black and white inside "BTS09_InstallWin2008.doc" for setup of BTS 2009,

    Install Microsoft Management Console 3.0

    The Enterprise Single Sign-On (SSO) Administration Module requires the Microsoft Management Console 3.0. You can download this from the following locations:

    ·      32-bit:  http://go.microsoft.com/fwlink/?LinkId=67694

    ·      64-bit:  http://go.microsoft.com/fwlink/?LinkId=88352

    Thanks for your explanation as BTS 2009 was released 6 months after Win2k8

    Sunday, November 29, 2009 9:59 PM