RDS Licensing


  • I tried to add CALS to my RDS License Server on the web site of, but failed, it mentioned:

    Remote Desktop Services Licensing is unable to process your request. Make sure you provided correct information. If the problem persists, try other methods of activation. Error code is 800.

    My Product ID is : 00184-30000-00001-AT420

    Windows Version is : Microsoft Windows Server 2012 Standard

    I verified all of the information was correct.  This was the third server I activated and tried to put cals on, but this was the first one to fail.  We should have plenty of CALS left.




    • Edited by tdc Monday, January 28, 2013 6:15 PM
    Monday, January 28, 2013 5:25 PM


All replies

  • Hi Tom,

    That product id does not look correct.  Is that what you entered for your product id?  It looks like your server id.

    Please open RD Licensing Manager (licmgr.exe) on your server, right-click on the server name and choose Properties.  Please verify that you are entering the correct Product ID and Server ID.



    Monday, January 28, 2013 5:30 PM
  • What is in there now is the product ID.  I did enter the server ID at first, but then edited it immediately.  The Product ID ends with AT420 (not 0AT420 - I typed it in rather than cut and pasted it in:).  The server ID is 7 - 5 character codes.



    • Edited by tdc Monday, January 28, 2013 6:19 PM
    Monday, January 28, 2013 6:10 PM
  • Also, I read your whole response.  I am using the Web Browser method.  I am still in the wizard on the server.  I entered the Product ID and Server ID from the activation request.  I activated the server just fine, and got my server ID, then when I went to license the CALs, I got the response in my first post.  I have done this twice successfully today, this was the third server I was attempting to license.


    Monday, January 28, 2013 6:14 PM
  • Hi Tom,

    From your description it sounds like you are doing things correctly.  Have you called the Clearinghouse and asked them for assistance?


    Monday, January 28, 2013 6:25 PM
  • No, but I guess that is what I should do, then.

    You don't know what error code 800 is, do you?

    Thanks TP!


    Monday, January 28, 2013 6:29 PM
  • this Product ID  00184-30000-00001-AT420  is for evaluation version of windows server 2012. When you activate server, it didn`t need to install CALs. And this service don`t generate CAL licenses

    Did you setup evaluation version of windows server 2012?


    Thursday, July 04, 2013 8:54 PM
  • I had same problem. I insalled windows server 2012 and at once RDS Licensing role, before the server discovered kms. Because of this Product ID was  00184-30000-00001-AT420.

    To resolve the problem necessary:

    - uninstall RDS Licensing role

    - rename folder LSERVER in C:\WINDOWS\System32

    - activate server from kms or mac

    - RDS Licensing role

    - Activate License server and install CALs

    hope, this help

    Thursday, October 17, 2013 4:25 AM