locked
Proclarity Web Professional 6.3 load behaviour different from 6.0 RRS feed

  • Question

  • Hi,

     

    While loading Proclarity Web professional 6.3, the popup window on which it loads appears to display a "Requesting Information Please wait..." message for a few milliseconds, following which, we get to a white/frozen screen until we get to the connection screen. The Proclarity client and PAS server version that is being used is 6.3.2215.318

     

    However in Proclarity Web Professional 6.0 we are able to clearly see a "Requesting Information Please wait..." message during the entire loading process until we reach the connection screen. The Proclarity client and PAS server version that is being used is 6.0.2249.109.

     

    Is this the way Proclarity Web Professional 6.3 behaves by default, or is it an issue and if so, do we have a fix available for it.

     

    A quick repsonse would be highly valuable and appreciated.

     

    Thanks

    Ravi

    Thursday, November 20, 2008 5:51 PM

All replies

  •  

    Hello Ravi,

     

    You are experiencing the default behavior for 6.3 Web Pro.  But how long are you waiting for the book to load (30 seconds, a few minutes, five minutes. . .)?  The Professional client is simply retrieving the cube's metadata as well as loading the query for the first page within the book.  The results should not be undesirable upon doing so.  Does this happen with books created from other cube views as well?  Or does the lag time seem to present itself only when using books from one particular cube?

     

    Thanks,

    Amanda

     

    Friday, November 21, 2008 6:20 PM
  • Hi Amanda,

     

    Firstly, i would like to thank you for your patient response.

     

    Getting to the detail of the issue, once i click the "Launch Web Professional" icon in the Proclarity home page, the a new pop up window opens up and the briefing book loads up in 5-10 seconds. The loading time is not the issue, however the load behavior, is what is, that is causing the question to be raised!

     

    Please do note that the problem noted is, in the interval between the "Launch Web Professional" icon getting clicked and the loading of the briefing book.

     

    In this interval, for Proclarity Web Professional 6.3, i note that in the popup window that appears, a "Requesting Information Please wait..." message is displayed for a few milliseconds, following which, we get to a white/frozen screen until we get to the briefing book getting loaded. However in Proclarity Web Professional 6.0 we are able to clearly see a "Requesting Information Please wait..." message during the entire loading process in the popup window, until we reach the briefing book.

     

    If this is the way Proclarity Web Professional 6.3 behaves by default, why is there a difference with what is noticed on the screen in Proclarity Web Professional 6.0? What is happening in the background that is causing this frozen/blank screen?

     

    Thanks

    Ravi

    Tuesday, November 25, 2008 12:36 PM
  • Hello again Ravi,

     

    Thanks for the detailed explanation.  I understand your concerns far better now and will need to investigate the reasons behind the code change.  Please allow me a bit of time to contact the appropriate resources and I will post an answer to your question as soon as I have relevant information. 

     

    Kind Regards,

    Amanda

     

    Tuesday, November 25, 2008 3:50 PM
  • Hi Amanda,

     

    We are currently rolling ProClarity out for a major retail client in the UK and this is a major show stopper. I would therefore be interested in any resolution/configuration/workarounds.

     

    Thanks and best regards.

     

    Suranjan

     

    Wednesday, November 26, 2008 10:05 AM
  • If this is a major issue for a client, please open an official support case.  This will allow us to get the proper resources allocated to the issue and provide a suitable solution in a timely manner, which we cannot necessarily do in an informal setting such as this forum.

     

    If you have any questions on opening a case, please just respond to this thread.

     

    Wednesday, November 26, 2008 10:12 PM