none
Windows Activation Error, "Service has not been started" RRS feed

  • Question

  • Yeah, so I've been running Windows 7 for a few months after wiping my hard drive with my genuine windows 7 installation disc and now Windows is telling me that my copy is not genuine. 

    So I tried to go through the steps that the activate online window led me to, it worked until I reset my computer.

    After resetting, Windows went back to telling me that my copy is not genuine.

    After activating online failed, I tried to re enter my product key, after doing that a message box saying "Service has not been started" pops up.

    Later, I looked up a solution on google and it led me to this video: https://www.youtube.com/watch?v=icLOqN-hLns I followed the steps and the activation problem still didn't go away.

    I tried to re activate the Software Licensing service but when i went to services.msc, "Software Liscensing" Isn't there!

    I am at my wit's end here, I have a physical copy of Windows 7 but I don't want to wipe my system again!

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-44G4V-PWYJ7-497VG
    Windows Product Key Hash: p4yfauX9wRx0iv2Dw2XhJDAkapg=
    Windows Product ID: 00426-OEM-9154394-64108
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {24E74F80-FF65-418D-B75D-D70436196801}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.150316-1654
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Opera\launcher.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{24E74F80-FF65-418D-B75D-D70436196801}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-497VG</PKey><PID>00426-OEM-9154394-64108</PID><PIDType>3</PIDType><SID>S-1-5-21-1851534022-1654411696-4074564981</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>P5E3 Deluxe</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1203   </Version><SMBIOSVersion major="2" minor="4"/><Date>20080422000000.000000+000</Date></BIOS><HWID>A25E0800010000F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
    Activation ID: cfb3e52c-d707-4861-af51-11b27ee6169c
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00182-543-964108-02-1033-7601.0000-1612016
    Installation ID: 021374480513536623181774848313396776522395157052136123
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: 497VG
    License Status: Licensed
    Remaining Windows rearm count: 2
    Trusted time: 6/9/2016 8:54:19 AM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C533
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 6:8:2016 05:33
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: QgAAAAEABgABAAEAAQACAAAABgABAAEAln3CMMQtCoAA+AKliP1k/giF6tGwO4qpYj2ioXYPzjfyB0QOFO8H8ExY

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC A_M_I_ OEMAPIC 
      FACP A_M_I_ OEMFACP 
      HPET A_M_I_ OEMHPET 
      MCFG A_M_I_ OEMMCFG 
      OEMB A_M_I_ AMI_OEM 
      OSFR A_M_I_ OEMOSFR 

    Thursday, June 9, 2016 1:14 PM

Answers

  • Software Protection is the service name.

    WGADiag info looks fine, and no Notification reason is present. So the underlying OS is activated. Make sure your date and time is correct.

    From an elevated command prompt, run slmgr -ato
    Make sure you are connected to the internet. If it gives you an error code, post it here.

    Thursday, June 9, 2016 8:18 PM