locked
"Missing" Icon displayed for system drives in Windows7 64 bit RRS feed

  • Question

  • I have had "missing icon" icons displayed for a while for 2 system drives - C: and D:.

    I think, but I am not too sure, that it happend after I installed TuneUpUtility2010 and modified the looks of icons. In TuneUpUtility2010 they look as they are meant to be, but in explorer, MyComputer, xplorer2lite they are just the missing icon picture, see linked pics.

    I run a dual boot with old crappy Vista and W7 ultimate 64bit, which are on the system drives. I can modify all the other drive icons via explorer, see links, but not the 2 system drives.

    http://i225.photobucket.com/albums/dd2/Gazdok/W7%2064bit%20No%20system%20drive%20icon/Snap_20110619132024_001.jpg

    http://i225.photobucket.com/albums/dd2/Gazdok/W7%2064bit%20No%20system%20drive%20icon/Snap_20110619132114_002.jpg

    http://i225.photobucket.com/albums/dd2/Gazdok/W7%2064bit%20No%20system%20drive%20icon/Snap_20110619132129_003.jpg

    http://i225.photobucket.com/albums/dd2/Gazdok/W7%2064bit%20No%20system%20drive%20icon/Snap_20110619132155_004.jpg

    I tried the iconcache.db mod - no luck -, and I tried editing the drive icons in the registry. The links are present in the registry, but they do not seem to be executed properly to display the icons intended.

     





    Sunday, June 19, 2011 1:05 PM

Answers

  • May i know have you followed the steps in this below link ?

    http://www.troublefixers.com/drive-icon-missing-drive-icon-changed-in-windows/

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Juke Chou Sunday, July 3, 2011 10:10 AM
    Sunday, June 19, 2011 7:02 PM
  • Hi,

    Also, you may check the steps in the following link.

    http://www.sevenforums.com/tutorials/65828-drive-icon-change.html 

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Juke Chou Sunday, July 3, 2011 10:10 AM
    Wednesday, June 22, 2011 11:56 AM

All replies

  • May i know have you followed the steps in this below link ?

    http://www.troublefixers.com/drive-icon-missing-drive-icon-changed-in-windows/

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Juke Chou Sunday, July 3, 2011 10:10 AM
    Sunday, June 19, 2011 7:02 PM
  • Hi,

    Also, you may check the steps in the following link.

    http://www.sevenforums.com/tutorials/65828-drive-icon-change.html 

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Juke Chou Sunday, July 3, 2011 10:10 AM
    Wednesday, June 22, 2011 11:56 AM
  • Rather than all these workarounds it fould be nice to have a fix-it for this problem. 

    None of these fixes will restore the original icon unless you know where it is ? or create a copy by hand !!

    The proper solution is to right click on what is passing for an icon now..

    Right-clck, select customise, select 'restore default' and click OK.   Why does this not work after almost 4 years ? 

    Friday, December 7, 2012 11:23 PM