none
Deliverables Report and OLAP Cube is not working, even Sample Deliverables report is not working RRS feed

  • Question

  • Hi,

    All the OLAP cubes except Deliverable Cube is working fine. I have created more than 10 deliverable for different project but none of them is showing in the report. Even the Sample reports which are automatically created while installing PS is not working. 

    System is updated with all latest service packs and CU.

     


    Thanks & Regards, Benno
    Monday, February 6, 2012 5:23 PM

Answers

  • Hi,

    I found out the issue. once we create the deliverables in project workspace even if the cube is built again it will not update the deliverables cube. You need to re-publish the projects again and then built the cube. It worked and now its showing the result.

    My Bad :(


    Thanks & Regards, Benno

    • Marked as answer by Benno EPM Tuesday, February 7, 2012 6:08 PM
    • Unmarked as answer by Benno EPM Tuesday, February 7, 2012 6:08 PM
    • Marked as answer by Benno EPM Tuesday, February 7, 2012 6:09 PM
    Tuesday, February 7, 2012 6:08 PM

All replies

  • Can you check if the data exists by directly accessing the cube on the SQL server.

    Ben Howard [MVP] blog | web
    Monday, February 6, 2012 10:25 PM
    Moderator
  • Hi Ben,

    Thanks for the reply. I accessed the deliverables cube and it is not generating any data for the deliverables folder.

    But data is there under Project List inside Deliverables Cube.


    Thanks & Regards, Benno

    Tuesday, February 7, 2012 12:32 PM
  • Hi,

    I found out the issue. once we create the deliverables in project workspace even if the cube is built again it will not update the deliverables cube. You need to re-publish the projects again and then built the cube. It worked and now its showing the result.

    My Bad :(


    Thanks & Regards, Benno

    • Marked as answer by Benno EPM Tuesday, February 7, 2012 6:08 PM
    • Unmarked as answer by Benno EPM Tuesday, February 7, 2012 6:08 PM
    • Marked as answer by Benno EPM Tuesday, February 7, 2012 6:09 PM
    Tuesday, February 7, 2012 6:08 PM
  • Hi Benno, this is because the SharePoint DB is only synched with the reporting DB during project publish.  What you see should be the same for deliverables, issue and risks.

    Ben Howard [MVP] blog | web

    Tuesday, February 7, 2012 9:04 PM
    Moderator
  • Hi Ben,

    Thanks.

    But this was not the case for issue and risk. I tested it now as well, once i create the risk or issue and built the cube it is apearing in the reports. This was the case before i guess for Deliverables as well. Correct me if i am wrong


    Thanks & Regards, Benno

    Wednesday, February 8, 2012 10:26 AM
  • No you are completely right, I also checked this for risks this morning during a training session.  looks like MS have written different functionality for deliverables vs issues & risks.  Maybe because the deliverable can be viewed in MSProject? 

    Ben Howard [MVP] blog | web

    Wednesday, February 8, 2012 2:14 PM
    Moderator
  • Yeah may be they did different for deliverables only in 2010. :) 


    Thanks & Regards, Benno

    Wednesday, February 8, 2012 5:33 PM