Windows 7 Defender won't open because a group policy issue and error code is 0x800704ec RRS feed

  • Question

  • Windows Defender in Windows 7 OS

    Error Code 0x800704ec

    Won't allow me to open it due to a group policy is apply by the administrator which I check don't exist

    I try every kind of Antivirus programs and spyware, malware security removal program and I also try to fix the group policy which it don't exist.


    I'm Roger

    • Moved by Lisa M-Microsoft Support Wednesday, April 28, 2010 8:51 PM (From:Windows Vista Security, Privacy, and User Accounts)
    Thursday, April 22, 2010 6:22 PM


All replies

  • Pleas post your question in windows 7 forum. This is vista forum.


    Thursday, April 22, 2010 7:23 PM
  • Hi,


    Please try the suggestions from the link below to check whether Windows Defender can be started.


    Error message trying to start Windows defender




    • Marked as answer by Novak Wu Thursday, May 6, 2010 8:58 AM
    Thursday, April 29, 2010 1:48 AM
  • i was having the same error code and it is really a simple fix! go into regedit as the admin and go to


    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender

    delete the key that says to disable windows defender (or something along that line). all i did was delete the key that was telling my computer to disable windows defender and then restarted my computer. i went into the control panel and started windows defender which then need to be updated and a full scan done. it is working perfect now!

    Tuesday, June 1, 2010 4:34 PM
  • thankx mate. it also worked for me. life saver :) :D
    Sunday, August 2, 2015 10:02 AM
  • deleting that key fixed defender on my pc in like 30 seconds total time thnkx
    Wednesday, August 12, 2015 10:37 PM
  • Changing value data to 0 will do the same thing. Thanks.
    Friday, November 27, 2015 4:50 PM
  • Thank you for the procedure given

    It worked really.

    Monday, December 14, 2015 10:35 AM
  • great job I was reading up on the registry and I had the same problem and your solution fixed the issue again great job
    Friday, December 15, 2017 5:11 PM