none
Embedded Images are blocked on exchange 2013 SP1

    Question

  • We are facing problem of blocking Embedded Images, we have changed the image type from jpg to png and disable the attachment filter on edge server but Embedded Images are still blocking on user end (outlook & OWA). When we sent an email to gmail it's working fine but when send to inside of organization the embedded image have destroyed. we are using an application that needs to send an email to outside and inside with embedded image through SMTP settings and we are using CAS server as a SMTP for sending email from application.  Please suggest workaround to cater this problem. 

    Tuesday, April 25, 2017 12:59 PM

All replies

  • Hi 

    On one of the affected PC inside your office try the below: 

    1)Run your Outlook in safe mode without any add-ins.

    2)Turn off TNEF
    Click the File tab, click Options, and then click on Mail.
    In the Compose in this message format list, click Plain Text or HTML, and then click OK.
    Then clear Outlook’s auto complete list.
    Go to File Options Mail Send Messages section.
    Click Empty Auto-Complete List


    Remember to mark as helpful if you find my contribution useful or as an answer if it does answer your question.That will encourage me - and others - to take time out to help you Check out my latest blog posts on http://exchangequery.com Thanks Sathish (MVP)

    Wednesday, April 26, 2017 8:25 AM
  • But we are facing the problem when we going to send an email through an application by smtp, we are not sending emails from outlook. 
    Thursday, April 27, 2017 4:48 AM
  • Hi,

    It's recommended to have a test that send a email via Outlook with the same images(type and size) in HTML format to check if the issue s on the Exchange server.

    Thanks for your effort.


    Regards,

    Jason Chao


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, April 27, 2017 1:48 PM
    Moderator
  • Then please disable TNEF in that application.

    Also make sure that application is sending emails only in HTML  or plain text format


    Remember to mark as helpful if you find my contribution useful or as an answer if it does answer your question.That will encourage me - and others - to take time out to help you Check out my latest blog posts on http://exchangequery.com Thanks Sathish (MVP)

    Friday, April 28, 2017 4:20 PM
  • Dear Mohammed,

    did you found any solution for your issue.


    Wednesday, September 26, 2018 8:12 AM