locked
IMAP and POP3 issues RRS feed

  • Question

  • Hi all

    I am having a problem restarting IMAP4 & POP3 services. When I check the Client Acess IMAP4 and POP3 properties in Exchange 2010 is says that the services are ready. Then there is a message saying that the services need to be restarted for the configuration changes to take effect. I have restarted both IMAP4 and POP3 services but the message is still telling me to restart the services for the configuration changes to take effect.

    Images of the messages are below.

    http://s16.postimg.org/g4hry9gc5/imap4_properties.png

    http://s17.postimg.org/5wdsfzo67/pop3_properties.png

    Any help would be greatly appreciated.

    Tim

    Friday, March 22, 2013 5:20 PM

Answers

  • Hi,
    I looked at your pictures and noticed two things you really should do:

    1. Correct the Date settings (its not 12/28/2012 now)
    2. Bring your Server up to a supported level. SP1 has been out of support since January 2013.


    Microsoft Exchange Server 2010 Service Pack 3 (SP3)

    http://www.microsoft.com/en-us/download/details.aspx?id=36768


    Martina Miskovic

    • Proposed as answer by Fiona_Liao Tuesday, March 26, 2013 1:08 PM
    • Marked as answer by Fiona_Liao Monday, April 1, 2013 6:20 AM
    Friday, March 22, 2013 7:04 PM

All replies

  • The IMAP4 & POP3 services on my SBS machines are set to manual and not running. The POP3 connector is set to POP every 15 minutes (I assume it runs when the timer turns it on). I have a few accounts that I POP email for.

    I'm not sure for IMAP.

    Friday, March 22, 2013 5:38 PM
  • Hi,
    I looked at your pictures and noticed two things you really should do:

    1. Correct the Date settings (its not 12/28/2012 now)
    2. Bring your Server up to a supported level. SP1 has been out of support since January 2013.


    Microsoft Exchange Server 2010 Service Pack 3 (SP3)

    http://www.microsoft.com/en-us/download/details.aspx?id=36768


    Martina Miskovic

    • Proposed as answer by Fiona_Liao Tuesday, March 26, 2013 1:08 PM
    • Marked as answer by Fiona_Liao Monday, April 1, 2013 6:20 AM
    Friday, March 22, 2013 7:04 PM
  • Hi,

    For question in SBS system, it is recommended to post in forum here:http://social.technet.microsoft.com/Forums/en-US/smallbusinessserver/threads

    Your understanding would be appreciated.


    Fiona Liao
    TechNet Community Support

    Tuesday, March 26, 2013 1:10 PM