locked
EMET - Enhanced Mitigation experience toolkit 4.1 RRS feed

  • Question

  • I have a windows 7 with internet explorer 64 bit versions on my laptop  and a windows 8 internet explorer 64 bit versions on my desktop.

     Now is EMET up to date to cover 64 bit protection?   I cannot seem to get a clear answer on it . I know it works on 32 bit versions. Also will this work in firefox ?   Thankx in advance for your responses.

    Tuesday, June 3, 2014 10:31 PM

All replies

  • I also cannot give you a clear answer but in the EMET User's Guide I can find this:

    page 12: "Please note that ROP mitigations are only available and applicable to 32-bit processes. 64-bit processes are not protected with ROP in this version of EMET."

    page 17: Certificate Trust is available for the desktop version of Internet Explorer 32/64-bit (not for the modern ui version of Windows 8)

    When I start Internet Explorer 64-bit it is 'Running EMET'. Firefox is only available in a 32-bit version and it is also 'Running EMET'.


    W. Spu

    Wednesday, June 4, 2014 1:09 PM
  • With EMET 4.1 update 1 installed, I cannot even get into 64bit version of IE.  It crashed as soon as you open it.  IE 10 is also giving me problems with emet.  it works for a couple of days then starts giving me the same exact error the 64bit IE gives me, this on the 32bit verson of IE10
    Thursday, June 12, 2014 5:10 PM