locked
Remote Assistance RRS feed

  • Question

  • Remote Assistance cannot be enabled. I check the box, click Apply and OK. Then when I go back to the Remote tab, the box is unchecked. When the box is checked the Advanced button does not work either. Anybody else have a similar issue? For what its worth, I did a "Typical" install of POSReady 2009.
    Friday, January 8, 2010 10:45 PM

Answers

  • Tired...

    I believe you need to add Terminal Services to your runtime in order to use Remote Assistance.  You can do this through Control Panel - Add/Remove Programs - Add and Remove Windows Components.  You may also need Network Services, I cannot remember for sure, but please try adding these additional optional components to your runtime to resolve your issues with Remote Assistance.

    Terry Warwick
    Microsoft 
    Saturday, January 9, 2010 10:21 AM

All replies

  • Tired...

    I believe you need to add Terminal Services to your runtime in order to use Remote Assistance.  You can do this through Control Panel - Add/Remove Programs - Add and Remove Windows Components.  You may also need Network Services, I cannot remember for sure, but please try adding these additional optional components to your runtime to resolve your issues with Remote Assistance.

    Terry Warwick
    Microsoft 
    Saturday, January 9, 2010 10:21 AM
  • Greetings,

    What’s the error message your cousin get after entering the password?

    First of all, the correct password is the entire password letters, not only the letters highlighted in blue.

    If Remote Assistance still cannot work after entering the correct password, try to disable windows firewall.

    1.Click the Start Button->Control Panel->System and Security->Windows Firewall.
    2.Click on the option named as “Turn Windows Firewall on or off” listed on the left.
    3.Select the option "Off (Not recommended)" to turn on Windows Firewall.
    4.Click Apply, click OK.


    If you are using a third-party firewall, you can also turn off the firewall temporally.
    Make sure Remote Assistance is enabled.
    1. click Start, right-click Computer, click properties
    2. click Advanced system settings, click Remote tab
    3. check the checkbox Allow Remote Assistance connections to this Computer.
    4. Click Ok, then close the window.

    Have a try, and pls let me know the result.

    Friday, February 26, 2010 9:56 AM