none
Exchange 2010 SP3 - Delayed emails with XLSM attachments... RRS feed

  • Question

  • Running Exchange 2010 SP3 Rollup 5.  Clients running Windows 7 and Office 2010 Pro Plus SP2.  Have one specific user / client that when sending emails with an XLSM attachment around 5:30AM, the email is delayed getting to the Exchange server and is delayed up to 16 hours.  Unfortunately, this is a random occurrence, and not necessarily easy to duplicate.

    The Sent Items on the Outlook client reflect the correct sent time, but the Message Tracking Log on the Exchange server shows the server did not receive the email until approximately 12 to 16 hours later.

    The desktop is a shared system and this issue appears to be isolated to the user's profile, AD account, or Exchange.  I've literally blown away the users local profile and reconfigured it with no resolution.

    Any suggestions are greatly appreciated.


    Fuel

    Thursday, July 10, 2014 2:59 PM

Answers

  • We've had a similar issue recently with Excel files. Some are outright refused by our Gateway.

    Try uploading a sample to https://www.virustotal.com/

    In our case the file contained an embedded executable and our appliance rejected it.

    Thursday, July 10, 2014 8:52 PM
  • Hi,

    Please verify whether there is any error/warning/information message left in App log. If yes, please paste the details without sensitive information.

    I suggest re-send a .xlsm attachment for testing to verify whether it delays.

     

    Thanks

    Mavis


    Mavis Huang
    TechNet Community Support

    • Marked as answer by Mavis_Huang Friday, August 8, 2014 5:09 AM
    Tuesday, July 15, 2014 12:05 PM

All replies

  • We've had a similar issue recently with Excel files. Some are outright refused by our Gateway.

    Try uploading a sample to https://www.virustotal.com/

    In our case the file contained an embedded executable and our appliance rejected it.

    Thursday, July 10, 2014 8:52 PM
  • Hi,

    Please verify whether there is any error/warning/information message left in App log. If yes, please paste the details without sensitive information.

    I suggest re-send a .xlsm attachment for testing to verify whether it delays.

     

    Thanks

    Mavis


    Mavis Huang
    TechNet Community Support

    • Marked as answer by Mavis_Huang Friday, August 8, 2014 5:09 AM
    Tuesday, July 15, 2014 12:05 PM