none
ZTI ERROR - Unhandled error returned by LTIApply: Invalid procedure call or argument RRS feed

  • Question

  • Hello, MDT Experts

    May I ask your help on how to fix this MDT error after completing ScanState part. I am going to upgrade Windows 10 enterprise client to Windows 10 LTSB by deploying a complete Windows 10 image.

    Expectation is that it should restart and apply Windows 10 image after backing up user data and settings.

    By the way, this is an isolated case, other deployments are okay.

    Below is a part of BDD logs.

    TargetOS is the current SystemDrive LTIApply 6/19/2019 6:26:35 PM 0 (0x0000)
    Get the Boot Drive. LTIApply 6/19/2019 6:26:35 PM 0 (0x0000)
    The current autorun setting is - 145 LTIApply 6/19/2019 6:26:35 PM 0 (0x0000)
    Disabling Autorun LTIApply 6/19/2019 6:26:35 PM 0 (0x0000)
    Find the boot drive (if any) [True] [10.0.14393.2999] [False] LTIApply 6/19/2019 6:26:35 PM 0 (0x0000)
    New ZTIDisk : \\Client\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0" LTIApply 6/19/2019 6:26:35 PM 0 (0x0000)
    DISKPART + Select Disk 0 LTIApply 6/19/2019 6:26:35 PM 0 (0x0000)
    DISKPART + Select Partition 1 LTIApply 6/19/2019 6:26:35 PM 0 (0x0000)
    DISKPART + Assign LTIApply 6/19/2019 6:26:35 PM 0 (0x0000)
    DISKPART + Exit LTIApply 6/19/2019 6:26:35 PM 0 (0x0000)
    About to run command: cscript.exe //nologo "\\​Server\MDTShare$\Scripts\ztiRunCommandHidden.wsf" "DiskPart.exe /s C:\Users\MADORA~1\AppData\Local\Temp\rad1A944.tmp" LTIApply 6/19/2019 6:26:36 PM 0 (0x0000)
    About to run command: DiskPart.exe /s C:\Users\MADORA~1\AppData\Local\Temp\rad1A944.tmp ztiRunCommandHidden 6/19/2019 6:26:37 PM 0 (0x0000)
    Command has been started (process ID 8476) ztiRunCommandHidden 6/19/2019 6:26:37 PM 0 (0x0000)
    ZTI Heartbeat: command has been running for 0 minutes (process ID 8476) ztiRunCommandHidden 6/19/2019 6:26:37 PM 0 (0x0000)
      Console > Microsoft DiskPart version 6.1.7601 ztiRunCommandHidden 6/19/2019 6:26:37 PM 0 (0x0000)
      Console > Copyright (C) 1999-2008 Microsoft Corporation. ztiRunCommandHidden 6/19/2019 6:26:37 PM 0 (0x0000)
      Console > On computer: DRICH7-TP ztiRunCommandHidden 6/19/2019 6:26:37 PM 0 (0x0000)
      Console > Disk 0 is now the selected disk. ztiRunCommandHidden 6/19/2019 6:26:50 PM 0 (0x0000)
      Console > Partition 1 is now the selected partition. ztiRunCommandHidden 6/19/2019 6:26:50 PM 0 (0x0000)
      Console > There is no volume specified. ztiRunCommandHidden 6/19/2019 6:26:55 PM 0 (0x0000)
      Console > Please select a volume and try again. ztiRunCommandHidden 6/19/2019 6:26:55 PM 0 (0x0000)
    Return code from command = -2147024809 ztiRunCommandHidden 6/19/2019 6:26:55 PM 0 (0x0000)
    Command has returned: -2147024809 LTIApply 6/19/2019 6:26:55 PM 0 (0x0000)
    No boot drives found. None. LTIApply 6/19/2019 6:28:00 PM 0 (0x0000)
    Reverting autorun setting to - 145 LTIApply 6/19/2019 6:28:00 PM 0 (00000)
    Boot Drive not found, attempting recovery option (Win8+Sysprep scenario)... LTIApply 6/19/2019 6:28:00 PM 0 (0x0000)
    Found Recovery option: MBR 0 1 1 17 304    304 LTIApply 6/19/2019 6:28:02 PM 0 (0x0000)
    ZTI ERROR - Unhandled error returned by LTIApply: Invalid procedure call or argument (5) LTIApply 6/19/2019 6:28:02 PM 0 (0x0000)

    Any help on this will be much appreciated. Thank you in advance.

    Cheers, 

    Michael

    Thursday, June 20, 2019 1:46 AM

All replies