none
Input language RRS feed

  • Question

  • I have installed Windows SteadyState (Japanese version) on Windows XP HOME Engilsh version, created a new user in Windows SteadyState for the guest users.

     

    When login with the new user, I could not find the language bar and not change input language. 

     

    How can I change the setting enable to change input language on the new user account?

      

    Wednesday, February 27, 2008 3:19 AM

Answers

  • Hi,

     

    You may need to configure the user profile’s input language (from Control Panel) and Language bar before configuring restrictions to it.

     

    Based on my test, the Language bar is still available after I have High Restrictions enabled.

     

    You may select “No restrictions” temporarily and make changes to the user profile, then re-check the settings.

     

    Best Regards,

     

    Friday, February 29, 2008 11:54 AM