none
IE11 won't stay in full-screen mode RRS feed

  • Question

  • Since we upgraded from IE10 to IE11 last week, IE11 won't stay in full-screen mode. 

    This happens to several of us in the office.  We all have Windows 7 and dual monitors.  It seems to happen when IE is open in one monitor but the other monitor has the focus.  After a few minutes, IE automatically switches to maximized window mode. 

    Has anyone else noticed this?  Is there a way to prevent it?

    Tuesday, April 14, 2015 4:10 PM

Answers

  • Hi,

    Which method did you use to get Internet Explorer to open as full mode?

    I have no dual monitor to do a test. however, you could try the kiosk mode, unless you remove the "-k" parameter, it won't toggle out of kiosk mode.

    The detailed steps is below:

    1. Right click the shortcut you used to open the Internet Explorer.

    2. Select its properties, in the Shortcut tab, click Target text box, move your cursor to the very end of the text in it.

    3. Type " -k" at the end without quotation marks. You must precede the hyphen with a space as below.

    4. Click Apply and OK to finish it.

    Note: Through this method, you must close the entire browser using a keyboard shortcut, such as "Alt-F4" or "Ctrl-W."


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by K Sommers Thursday, April 16, 2015 7:13 PM
    Wednesday, April 15, 2015 2:59 AM
    Moderator

All replies

  • Hi,

    Which method did you use to get Internet Explorer to open as full mode?

    I have no dual monitor to do a test. however, you could try the kiosk mode, unless you remove the "-k" parameter, it won't toggle out of kiosk mode.

    The detailed steps is below:

    1. Right click the shortcut you used to open the Internet Explorer.

    2. Select its properties, in the Shortcut tab, click Target text box, move your cursor to the very end of the text in it.

    3. Type " -k" at the end without quotation marks. You must precede the hyphen with a space as below.

    4. Click Apply and OK to finish it.

    Note: Through this method, you must close the entire browser using a keyboard shortcut, such as "Alt-F4" or "Ctrl-W."


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by K Sommers Thursday, April 16, 2015 7:13 PM
    Wednesday, April 15, 2015 2:59 AM
    Moderator
  • That's great!  I didn't know about kiosk mode.  That will do exactly what I'm after.  It's generally just one website (a web-based application) that we use that needs to stay in full-screen mode.  So I tacked the URL onto the end of the Target string and voila! 

    Just as an FYI, I discovered it's also happening on single-monitor workstations.  Not sure why.  But kiosk mode does the trick.

    Thanks!

    Thursday, April 16, 2015 7:18 PM