locked
Slow Windows 7 64-bit netowork detection RRS feed

  • Question

  • Hey everyone, so I recently upgraded from windows 7 32-bit to windows 7 64-bit and in doing so i have run into a problem.

    My start up speed has dramatically increased upon upgrading to windows 7 64-bit, as in 2 minutes to 4 minutes.  The weird part is that the computer itself starts up rather quickly; however it gets stuck on connecting to the network for about 2 minutes (I see the little rotating circle down in the corner of the screen showing that it is trying to connect.)

    After a few minutes the computer shows the little triangular exclamation point down where the network icon is for a split second and then shows that I have an internet connection.

    After this proccess everything works normally, the computer runs speedy and I have no issues with it at all, its just this lengthy start-up that I am having issues with (in specific the network detection wait time.)

    I am directly connected to the internet via an ethernet cable, and here are the things I have tried to resolve the issue so far.

    -Going into msconfig.exe and disabling start-up programs

    -Checking all of my drivers, including uninstalling and reinstalling my network driver

    -pressing F8 on bootup and running the windows start-up repair.

    -Going into devmgmt.msc and disabling recieve side scaling.

    -Disabling my anti-virus (webroot)

    -Starting in Safe Mode with Networking (When I start the computer in Safe Mode with Networking the network connects instantly and my problem is solved, however when I switch back to normal booting the problem persists.)

    I am at a complete loss as to of what the problem is, my network would connect right away in 32-bit but with 64 it takes some time for some reason.  All other computers on my network have no issue with this, and the hardware in my computer is more than adequate (8 gigs of ram, radeon HD 5870, I7 920, DX58SO motherboard)

    Any help with the matter would be greatly appreciated.

    Thanks,

    Jake




    Tuesday, August 16, 2011 10:22 PM

Answers

  • Hi Jake,

     

    Since the issue doesn't appear in Safe Mode, the issue is mostly caused by driver or third party software.

     

    I would like to verify where you loaded the network adapter driver. Is it for 64-bit OS? I suggest you download the driver from manufacture's site. Then try the device clean boot to check the result.

     

    Device Clean Boot

    ------------------------------

    1. Go to Device Manager

    2. Expand "Sound, video and game controllers".

    3. Right Click on Audio device and choose disable.

    4. Please use the same method to disable other dubious hardware such as: internal modem, and CD-R drive. Please note some devices such as video adapter are not available to be disabled.

    5. After that, restart the computer and then test the issue. If it does not occur, you can enable the device one by one to narrow down this issue.

     

    After you found the device that causing the problem, you can resolve by installing last driver or replacing the device.

     

    If the issue persists, please check Event View if there is any related log there.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by pkn2011 Saturday, August 20, 2011 8:42 AM
    • Marked as answer by Niki Han Wednesday, August 24, 2011 10:44 AM
    Friday, August 19, 2011 5:09 AM