none
Project Details page won't save edits!! RRS feed

  • Question

  • Hi 

    We've experienced multiple instances when editing the Project Details Page and you leave it unattended for five or so minutes that you can't make saves changes, you can keep making changes but it seems to loose connection to the pwa. It means you have to close the browser and you lose all your changes. Work around is to keep saving every 3 Minutes and not leave it in edit mode if taking a quick break from it. Has anyone else experienced this behavior?

    Thanks in advance

    Thursday, July 2, 2015 11:55 PM

Answers

  • I was advised by Microsoft to try increasing MaxConnectionPerServer property for Internet Explorer. This property can be changed in system registry by opening regedit from command line (elevated privileges may be required) and navigating to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings. There you need to create two new DWORD values called MaxConnectionsPerServer and MaxConnectionsPer1_0Server and set value (decimal) 8 to both. 

    This resolved my issues 

    • Marked as answer by A.W Johnston Thursday, July 23, 2015 3:46 AM
    Thursday, July 23, 2015 3:46 AM

All replies

  • Just tried the same on a different tenancy 

    Edit Project leave for 10 min go to save > says it's processing everything greys out in the Project ribbon and nothing... Stuck! only option is to close down the browser and you lose all your work. So I can't be alone, whats the fix or is this a known bug? One of my team has lost a lot of work.


    Friday, July 3, 2015 2:57 AM
  • Hi,

    I have no such issues on my Online tenants. If the issue persists and since the infra is managed by Microsoft, I suggest you to open a support ticket from your instance admin


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Friday, July 3, 2015 5:58 AM
    Moderator
  • AW:

    Sounds like a connectivity issue.


    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG

    Monday, July 6, 2015 1:00 PM
    Moderator
  • I was advised by Microsoft to try increasing MaxConnectionPerServer property for Internet Explorer. This property can be changed in system registry by opening regedit from command line (elevated privileges may be required) and navigating to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings. There you need to create two new DWORD values called MaxConnectionsPerServer and MaxConnectionsPer1_0Server and set value (decimal) 8 to both. 

    This resolved my issues 

    • Marked as answer by A.W Johnston Thursday, July 23, 2015 3:46 AM
    Thursday, July 23, 2015 3:46 AM