locked
Windows keeps prompting for activation--but it's already activated! RRS feed

  • Question

  • I've had this happen to me with two Dell laptops already---that I installed Vista Pro 32 bit on.

    After the user has used the laptop for about a month after installation, they start getting prompts that Windows needs to be activated soon.  But it's already activated!  I can go into Computer--->Properties and it says Windows is activated.

    The Vista Install came from the Dell restoration CDs that came with the laptops.

    I have talked to Dell, and they blame it on Microsoft.  I will continue to search here for answers, but I have a remote user that I don't want to have his Vista suddenly quit working on him.  Thanks for any advice!

    Sunday, February 20, 2011 9:26 PM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Please activated Windows by selecting the nearest location.

     

    If the issue persists, you can reset your Windows Vista activation by performing the following:

     

    1. Click on the Start button and in the Start Search box type in:  slui.exe 4

     

    2. Press the Enter key on your keyboard.

     

    3. Select your Country.

     

    4. Follow the instructions for phone activation.

    http://social.technet.microsoft.com/Forums/en-US/itprovistaactivation/thread/34766ee0-e97a-4b23-9c8e-6ef4f4295b48

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by zooeyhall Saturday, February 26, 2011 3:51 AM
    Monday, February 21, 2011 7:04 AM
    Moderator

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Please activated Windows by selecting the nearest location.

     

    If the issue persists, you can reset your Windows Vista activation by performing the following:

     

    1. Click on the Start button and in the Start Search box type in:  slui.exe 4

     

    2. Press the Enter key on your keyboard.

     

    3. Select your Country.

     

    4. Follow the instructions for phone activation.

    http://social.technet.microsoft.com/Forums/en-US/itprovistaactivation/thread/34766ee0-e97a-4b23-9c8e-6ef4f4295b48

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by zooeyhall Saturday, February 26, 2011 3:51 AM
    Monday, February 21, 2011 7:04 AM
    Moderator
  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, February 24, 2011 3:06 AM
    Moderator
  • Magon:

    Thanks for the reply.  Yes---your advice helped perfectly!  And yes, you may mark this thread as "answered".

     

    Once again, thanks so much for the help.

    Saturday, February 26, 2011 3:51 AM
  • I have tried this but did not bring anything up in the search box
    Wednesday, March 16, 2011 10:56 AM