locked
SharePoint 2007 Migration stuck at 0.25% RRS feed

  • Question

  • Hi,

    I am migrating SharePoint 2007 SP2 updated (32-bit) to SharePoint 2010 on a new hardware. In my case I am using database approach for migration. when I execute the following powershell command

    Mount-SPContentDatabase -Name <DatabaseName> -DatabaseServer <ServerName> -WebApplication <URL> [-Updateuserexperience]

    The migration process successfully started and stuck at the percentage of 0.25%. I dont know why it is not proceeding further. I have tried several times and waited for at least 12 hours as content DB size is 35 GB but still no further progress.

    Any clues how to resolve this issue ?


    Muhammad Tariq khan
    Wednesday, December 21, 2011 9:16 AM

Answers

All replies

  • Hi,

    Have you executed the test-SPContentDatabase  command before mounting the DB. If not, please test the Database before mounting. below link might be helpfull. Please share the logs as well.

    http://www.sharepointjoel.com/Lists/Posts/Post.aspx?ID=288

     

    -Amol Meshe

    • Marked as answer by Seven M Friday, December 30, 2011 2:46 AM
    Wednesday, December 21, 2011 11:07 AM
  • Dear Amol Meshe,

    Appreciate your prompt reply

    I will get back to you after performing your mentioned solution...

     


    Muhammad Tariq khan
    Wednesday, December 21, 2011 12:06 PM
  • Put your database into unrestricted growth size both log and primary and run again.
    Wednesday, December 21, 2011 6:03 PM