none
MDT cannot connect to share RRS feed

  • General discussion

  • 我现在已经设置了一套MDT操作环境,在正常运行之前,有次服务器经常修改后密码一直无法正常使用,服务器更改密码后,我还修改了boot.ini配置密码在文件中,但仍无法连接到共享
    Friday, March 8, 2019 9:13 AM

All replies

  • I have now set up a set of MDT operating environment. Before the normal operation, the password has not been used normally after the server is modified frequently. After the server changes the password, I also modified the boot.ini configuration password in the file, but still can't connect. To share
    Friday, March 8, 2019 9:14 AM
  • Hae you tried using those same credentials to connect to the share first outside of MDT?
    Then give it a try again afterwards. Also do you have anything in your .ini settings which caches these credentials? if so you can try and remove that and wait for the initial prompt to type the login to see if you get the same issue or if it will work with different credentials

    Website: www.walshamsolutions.com Technical Blog: https://www.walshamsolutions.com/technical-blog Personal Blog: https://www.walshamsolutions.com/personal-blog Twitter: Dwalshampro

    Friday, March 8, 2019 11:20 AM
  • Make sure the network card drivers are getting added to your boot.wim file. If you added new drivers you will need to update the deploymentshare and then recreate the boot.wim and replaced that on WDS.
    Friday, March 8, 2019 4:59 PM
  • Use the same credentials to connect to a share other than MDT
    Do I need to rewrite the INI file again?
    Monday, March 11, 2019 3:40 AM
  • in that case check your network drivers. You will need to add this to your boot.wim so that it can create the connection to your deployment share

    Or has this been done already? if its a VM your trying to do it to then you just need the vmdriver ones, anything hardware related then the drivers .inf files will work for it


    Website: www.walshamsolutions.com Technical Blog: https://www.walshamsolutions.com/technical-blog Personal Blog: https://www.walshamsolutions.com/personal-blog Twitter: Dwalshampro

    Monday, March 11, 2019 2:37 PM
  • Thanks for reply, I have recreated the task queue. The problem has been solved.
    Monday, March 18, 2019 3:02 AM