locked
ATA Center installation fails 0x80070643 RRS feed

  • Question

  • Hi All

    I am trying to install the Microsoft ATA Center on Server 2012 R2 VM. I've got all the pre-reqs installed, the KB is installed on the system (can't remember the name but I've checked), .NET 3.5 and 4.5 is installed, I'm logged in with a domain account that is local admin and run from an elevated cmd.

    The installation gets quite far and deploys the program files and the icon but crashes with the error:

    0x80070643

    I have tried to delete the program files directory, that does not help. Windows Installer service is running. The error in the logs is:

    Exception has been thrown by the target of an invocation > System.FormatException: String was not recognised as a valid boolean

    As you can imagine, this is not an actionable error.

    Please advise?

    Friday, March 11, 2016 12:25 AM

All replies

  • Hi,

    Could you provide the installation log file?

    Kind regards

    Mattias Borg

    Wednesday, March 23, 2016 12:21 PM
  • There is an issue that can occur when .Net Framework 4.6.1 is being installed, where WCF activation features is hindering the installation. A work around is to remove the non-httpbased activation features:

    MSMQ activation

    Named Pipe activation

    TCP activation

    TCP Port Sharing

    and only leave

    HTTP Activation

    Niklas

     
    Monday, August 15, 2016 8:36 PM
  • I received this error when upgrading ATA from 1.6 to 1.7 via Windows Update.  The TCP Port Sharing feature was installed, but after removing it, I am still getting the same error.
    Wednesday, August 31, 2016 3:17 PM
  • Hi Mr. Borg,

    I have the same issue and have removed the features fredengren specified but to no avail.

    Which log file are you referring to? Because I have alot of logs in my logfolder.

    Thanks in advance!


    Pieter Houwen


    • Edited by pieterhouwen Monday, April 10, 2017 10:24 AM Double name
    Monday, April 10, 2017 10:15 AM