none
Project Server 2007 - Not able to Open Project Plan Template from client RRS feed

  • Question

  • Hi all,

           I opened project professional 2007 and created a plan and saved it on the project server as template, but when i try to open it through Project Professional i am not able to find it becuase the file type filter just above the open button is disable which is locked with mpp files only. Any Help?

    Regards

    Adil

    Wednesday, April 20, 2011 2:51 PM

Answers

  • Adil --

    Click File - New - On Computer.  You will see your enterprise template on the Enterprise Templates tab.  Hope this helps.


    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    • Marked as answer by Adil Hussain Saturday, April 23, 2011 7:50 PM
    Wednesday, April 20, 2011 3:29 PM
    Moderator
  • Adil,

    For Project Professional 2007:

    Click File -> New -> On Computer, you must see a tab "Enterprise Templates" there. If you cant, it might because of one of the following reasons:

    1. Your MSP 2007 is not connected with the server, OR

    2. there is no Project Template available on the server

    For Project Professional 2010:

    Click File -> New -> Under the Available templates select "Project Server Templates".

    If you cant find this option, the same reasons applies as mentioned above.

    btw, have you saved the template to the server? that you can verify from the server settings -> delete enterprise objects, look for the project with the type "template".

    Let me know if this helps.

     

     


    | Khurram Jamshed | Follow my blog about Enterprise Project Management Solution | http://khurramjamshed.blogspot.com |
    • Marked as answer by Adil Hussain Saturday, April 23, 2011 7:50 PM
    Saturday, April 23, 2011 7:34 AM

All replies

  • Adil --

    Click File - New - On Computer.  You will see your enterprise template on the Enterprise Templates tab.  Hope this helps.


    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    • Marked as answer by Adil Hussain Saturday, April 23, 2011 7:50 PM
    Wednesday, April 20, 2011 3:29 PM
    Moderator
  • Hi Adil,

    the template you have saved on the server meant to be used to create any new project plans following the template. To create any New Project using the template, go to File -> New and select template under the Enterprise template tab.

    HOpe this helps.


    | Khurram Jamshed | Follow my blog about Enterprise Project Management Solution | http://khurramjamshed.blogspot.com |
    Thursday, April 21, 2011 3:54 PM
  • Khurram,

                Thanks for your reply, the problem is that i am not able to to find any tab with name enterprise template tab when going to File->New.

    Regards
    Adil

    Saturday, April 23, 2011 7:06 AM
  • Adil,

    For Project Professional 2007:

    Click File -> New -> On Computer, you must see a tab "Enterprise Templates" there. If you cant, it might because of one of the following reasons:

    1. Your MSP 2007 is not connected with the server, OR

    2. there is no Project Template available on the server

    For Project Professional 2010:

    Click File -> New -> Under the Available templates select "Project Server Templates".

    If you cant find this option, the same reasons applies as mentioned above.

    btw, have you saved the template to the server? that you can verify from the server settings -> delete enterprise objects, look for the project with the type "template".

    Let me know if this helps.

     

     


    | Khurram Jamshed | Follow my blog about Enterprise Project Management Solution | http://khurramjamshed.blogspot.com |
    • Marked as answer by Adil Hussain Saturday, April 23, 2011 7:50 PM
    Saturday, April 23, 2011 7:34 AM
  • Khurram,

             Sorry i was searching Enterprise template tab after File -> New, because i thought it cannot be on On Computer. Thanks. Sorry for such a senseless mistake.

    Regards
    Adil

    Saturday, April 23, 2011 7:50 PM