locked
Cannot get a port to show as open on my Server 2008 R2. RRS feed

  • Question

  • I have a new online app that we are implementing and it needs to have port 90 open for connectivity to my server for the data.  I  cannot get port 90 to show open.  I have a very simple netgear router.  I swapped out to see if it was the router, and it did not help.  I have called the ISP and they sent me a list of ports blocked and 90 is not one of them. 

    I have put in the windows firewall and advanced settings both inbound and outbound traffic for port 90 to be open to traffic.  Connections still tell me the port is not open.  I am at my wits end and not sure what to look at.  I have had multiple Technicians take a look and we are all at our wits end.  Please help. 

    Wednesday, September 7, 2011 4:38 PM

Answers

  • Hi,

    Thanks for posting here.

     

    You should verify if any “port forwarding” or “port mapping ” setting on your edge Netgear router and make sure it has been set to forward to your internal address of that server host in order to allow remote connection form internet can reach this host through your internet address.

     

    Take look the manual and what’s the model ?

     

    Thanks.

     

    Tiger Li


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, September 8, 2011 10:04 AM
  • For opening the port number you have to configure routing and remote access and open the custom port number for remote access.
    If you found this post helpful, please "Vote as Helpful". If it answered your question, remember to "Mark as Answer". MCSE,MSCITP-EA
    Friday, September 9, 2011 7:23 PM

All replies

  • Hi,

    Thanks for posting here.

     

    You should verify if any “port forwarding” or “port mapping ” setting on your edge Netgear router and make sure it has been set to forward to your internal address of that server host in order to allow remote connection form internet can reach this host through your internet address.

     

    Take look the manual and what’s the model ?

     

    Thanks.

     

    Tiger Li


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, September 8, 2011 10:04 AM
  • For opening the port number you have to configure routing and remote access and open the custom port number for remote access.
    If you found this post helpful, please "Vote as Helpful". If it answered your question, remember to "Mark as Answer". MCSE,MSCITP-EA
    Friday, September 9, 2011 7:23 PM