locked
Automate windows update on clients RRS feed

  • Question

  • Hi All

    I am getting the error 80072ef3   in general the errors are relate to not being able to search for updates

    We are using a wsus server  https://sccm.ourserver.com:8531

    What could be causing this behavior?   I need to be able to search and get updates, this occurs during regular accounts and my domain admin account.

    Do you know what actions I can take ?

    Thanks

    Confuseis



    confuseis

    Sunday, May 3, 2015 10:20 PM

Answers

  • The account you use, should make no difference at all, because WSUS doesn't use user-authentication at all.

    You are using port 8531? So you have deployed SSL ?

    Examine the windowsupdate.log of an affected client machine, and confirm the client settings (server, port, etc) correctly match the WSUS server settings.

    Which version OS is used on your WSUS and which OS version on the client machine?


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Sunday, May 3, 2015 10:23 PM
  • Hi Confuseis,

    According to your description, you are using the SSL on WSUS server.

    To verify if this issue is caused by the incorrect SSL configuration, please try to remove the SSL and try again.

    Besides, please make sure that the requirement of SSL has been unchecked on selfupdate virtual directory.

    If issue persists, please try to post the windowsupdate.log of the clients here. It may give some hints.

    Best Regards.


    Steven Lee Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, May 4, 2015 6:12 AM

All replies

  • The account you use, should make no difference at all, because WSUS doesn't use user-authentication at all.

    You are using port 8531? So you have deployed SSL ?

    Examine the windowsupdate.log of an affected client machine, and confirm the client settings (server, port, etc) correctly match the WSUS server settings.

    Which version OS is used on your WSUS and which OS version on the client machine?


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Sunday, May 3, 2015 10:23 PM
  • Hi Confuseis,

    According to your description, you are using the SSL on WSUS server.

    To verify if this issue is caused by the incorrect SSL configuration, please try to remove the SSL and try again.

    Besides, please make sure that the requirement of SSL has been unchecked on selfupdate virtual directory.

    If issue persists, please try to post the windowsupdate.log of the clients here. It may give some hints.

    Best Regards.


    Steven Lee Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, May 4, 2015 6:12 AM