locked
SCCM Client Install Error 0x80072f8f RRS feed

  • Question

  • Hi Everyone,

    I have just done a fresh install of SCCM 2012 R2 Build 1151. I have followed a great guide by Gabriel Beaver. Sorry I can't post the link, the technet site wont allow me. I got to the very end of the guide and went to install the Client using the SCCM admin console and I can see that the install starts on the client by looking in Task Manager but it does not finish successfully. Looking though the log I can see this error comes up: 0x80072f8f. I have done some looking around and I suspect that this is because of a certificate issue, but I don't know if it is for the client or the server?

    Has anyone else come across this error before when install SCCM Client?

    Thank you.


    • Edited by GryffonGWiz Thursday, January 28, 2016 4:17 AM
    Thursday, January 28, 2016 4:10 AM

Answers

All replies

  • I have just done a fresh install of SCCM 2012 R2 Build 1151.


    Have you installed ConfigMgr 2012 R2 or ConfigMgr CB / 1511? I guess from your description CB / 1511, just want to make sure ;)

    Can you post the complete ccmsetup.log?


    Simon Dettling | msitproblog.com | @SimonDettling

    Thursday, January 28, 2016 6:42 AM
  • Please check if this helps You:

    https://social.technet.microsoft.com/Forums/en-US/e599663c-7b2f-4d9d-be91-35752bd0c6ce/sccm-2012-client-installed-but-cant-discover-the-dps?forum=configmanagerdeployment

    Thanks,

    Mayank Dhama


    Mayank Dhama

    Thursday, January 28, 2016 7:06 AM
  • Simon,

    Sorry typo on my part it was not 1151 but rather 1511, and as fair as I know it is ConfigMGr 2012 R2. I am not sure what ConfigMgr CB is?

    Thanks for your reply.

    Thursday, January 28, 2016 7:16 AM
  • I am not sure what ConfigMgr CB is?

    ConfigMgr Current Branch is the next / new Version of Configuration Manager, currently in Version 1511: http://blogs.technet.com/b/configmgrteam/archive/2015/12/08/system-center-configuration-manager-ga.aspx

    Simon Dettling | msitproblog.com | @SimonDettling

    Thursday, January 28, 2016 7:37 AM
  • Mayank,

    Thank you for your post. I have followed the steps in the post that you kindly provided but I am afraid that I got the same result.

    Thank you.

    Thursday, January 28, 2016 7:38 AM
  • Simon,

    I am sorry, yes you are right it is ConfigMgr CB, based on that link. Thanks for setting me straight.

    Any thoughts on what might be causing this error?

    Thursday, January 28, 2016 7:47 AM
  • As I said, without the Logfiles (ccmsetup.log), we can only guess.

    Simon Dettling | msitproblog.com | @SimonDettling

    Thursday, January 28, 2016 9:15 AM
  • Definitely need to see CCMsetup.log.

    Out of curiosity , are the boundaries set up correctly ? Are we using https environment ?

    Thursday, January 28, 2016 9:47 AM
  • it is ConfigMgr CB,


    Please use https://social.technet.microsoft.com/Forums/en-US/home?category=ConfigMgrCB for CM CB/1511 related questions in the future. Thanks.

    Torsten Meringer | http://www.mssccmfaq.de

    Thursday, January 28, 2016 10:25 AM
  • Simon,

    This is a link to my OneDrive. You can download the log file there. Hope you have a chance to have a look. Thanks.

    https://onedrive.live.com/redir?resid=95E8A22651A29746!528&authkey=!ALttW3CJU6xqmcU&ithint=folder%2clog

    Oswin,

    The boundaries are setup correctly. Yer I am using a HTTPS environment.

    Torsten,

    Sorry for posting this in the wrong area. I did not know at the time.

    Thanks everyone.

    Thursday, January 28, 2016 11:26 AM
  • For some reason I Cant access the link for some reason.

    Mind posting it here ?

    Thursday, January 28, 2016 11:40 AM
  • Failed to find DP locations from MP
    Have already tried all MPs. Couldn't find DP locations.

    Are you sure that your Boundaries are configured correctly?


    Simon Dettling | msitproblog.com | @SimonDettling


    Thursday, January 28, 2016 12:14 PM
  • Simon,

    Well I guess I can't be sure that it is configured correctly. As I said I am new to Config Mgr. I have configured the boundaries by following this guide: http://gabrielbeaver.me/2012/08/system-center-configuration-manager-and-endpoint-protection-manager-2012/

    Is there anything you can suggest that I could do to confirm that the Boundaries are configured correctly?

    Oswin, that strange that you can't access the log. Sorry but no I can't post the log fire here because I am new to the site and apparently Microsoft has not had a chance to verify my account yet.

    Thursday, January 28, 2016 7:40 PM
  • Simon,

    I have take screen shots of my Boundaries config and uploaded it to the same OneDrive site. I am not sure if that will help or not?

    Thursday, January 28, 2016 7:53 PM
  • Dear Sir,

        0x80072f8f------ "A security error occurred"

        I think you may need to check your PKI certificate configuration. Here is a guide you coule refer to:

         http://prajwaldesai.com/deploy-pki-certificates-for-sccm-2012-r2/ 

    Best regards,

    Jimmy

    Friday, January 29, 2016 9:25 AM
  • Hi All,

    As orginally suspected it was an issue with the PKI certificates but not an issue with the configuration of them. Human error. I made a typo and when recreating the certificate for the web server I some how managed to make the same typo in the FQDN. With the right FQDN now in a new certificate everything is now working.

    Thank you all.

    Saturday, January 30, 2016 12:21 AM