locked
Windows 10 System Image Manager? RRS feed

  • Question

  • Will System Image Manager get an update to support Windows 10?  Right now when I try to load the WIM file I just get an error that it is the wrong type of file, I can load the boot.wim but it doesn't have the complete tree.

    I've looked over this Imaging and Configuration Designer but it doesn't seem to get into the settings as deep.

    Thanks

    Monday, August 3, 2015 7:09 PM

Answers

  • Okay I got it now, the regular ISO and the one from the upgrade tool doesn't work, but if you download an ISO from the Volume licensing site that one works fine.

    I hope the thought isn't that volume license copies will be the only ones ever using unattend files. Our environment is 95% OEM right from Dell and we use unattends all the time.
    • Marked as answer by LaustimusHome Thursday, August 6, 2015 3:31 PM
    Thursday, August 6, 2015 3:31 PM

All replies

  • What's the version of the ADK that you have?  You should have version 10.0.26624

    Monday, August 3, 2015 7:50 PM
  • Yes, ADK for Windows 10 is here: https://msdn.microsoft.com/en-us/windows/hardware/dn913721%28v=vs.8.5%29.aspx?f=255&MSPPError=-2147217396. Bottom of page.

    The steps I used and published in my SIM book are the same for Windows 8.x and Windows 7. I downloaded a Windows 10 ISO from my MSDN account, copied the Install.wim to my hard drive, and used SIM to create a catalog file.


    Sean Liming - Book Author: Starter Guide SIM (WEI), Pro Guide to WE8S & WES 7, Pro Guide to POS for .NET - www.annabooks.com / www.seanliming.com

    • Proposed as answer by Sean LimingMVP Tuesday, August 4, 2015 4:22 PM
    Monday, August 3, 2015 8:43 PM
  • Awesome, I got the tool and it has that new version.  I think my Install.wim is corrupt so I'm downloading a fresh copy and I'll let you guys know.

    Thanks for the help!

    Monday, August 3, 2015 8:56 PM
  • Did that work for you? I thought the exact same thing and re-downloaded, but I get the same error.
    Tuesday, August 4, 2015 6:40 PM
  • Did that work for you? I thought the exact same thing and re-downloaded, but I get the same error.

    No it didn't :(

    I am running SIM 10.0.10240.16384 and this is the log file error I get:

    1:47 PM : This application requires version 10.0.10240.16384 of the Windows ADK.
    Install this version to correct the problem
    1:47 PM :
    1:47 PM : Error opening Windows image at F:\Images\install.wim.

    1:47 PM :
    1:47 PM : System.ComponentModel.Win32Exception (0x80004005): The data is invalid
       at Microsoft.ComponentStudio.ComponentPlatformInterface.WimFileHandle..ctor(String wimPath)
       at Microsoft.ComponentStudio.ComponentPlatformInterface.WimInfo..ctor(String wimPath)
       at Microsoft.ComponentStudio.ComponentPlatformInterface.Cpi.OpenWim(String wimPath)
       at Microsoft.ComponentStudio.ImagePicker.GetImageInfoFromPath(String path)
       at Microsoft.ComponentStudio.ImagePicker.ValidateImageFileOrFolder(String fileOrFolder)


    • Edited by LlamLlam Tuesday, August 4, 2015 8:00 PM
    Tuesday, August 4, 2015 7:59 PM
  • Are you copying the install.wim to your hard drive so you have full r/w access, and then use SIM to create the catalog?

    Sean Liming - Book Author: Starter Guide SIM (WEI), Pro Guide to WE8S & WES 7, Pro Guide to POS for .NET - www.annabooks.com / www.seanliming.com

    Wednesday, August 5, 2015 6:58 PM
  • Are you copying the install.wim to your hard drive so you have full r/w access, and then use SIM to create the catalog?

    Sean Liming - Book Author: Starter Guide SIM (WEI), Pro Guide to WE8S & WES 7, Pro Guide to POS for .NET - www.annabooks.com / www.seanliming.com

    Yep, that path is an internal drive I have dedicated 100% to image creation. I checked rights on the WIM just to be 100% sure and it's full control, no read only. 

    It's strange, I can open the Install.WIM for Windows 7, Windows 8 and from Windows 10 PE (Boot.wim) but the Install.wim for Windows 10 64 or 32 bit both have the same error.

    Thursday, August 6, 2015 2:01 PM
  • Okay I got it now, the regular ISO and the one from the upgrade tool doesn't work, but if you download an ISO from the Volume licensing site that one works fine.

    I hope the thought isn't that volume license copies will be the only ones ever using unattend files. Our environment is 95% OEM right from Dell and we use unattends all the time.
    • Marked as answer by LaustimusHome Thursday, August 6, 2015 3:31 PM
    Thursday, August 6, 2015 3:31 PM