none
Project Server 2010 : Can't Update/Edit Project Center Views. RRS feed

  • Question

  • Hi,

    My client users are not able to update/edit an project center view anymore.  It was working last week for them

    Information provided by them to replicate the issue is as below,

    1) Go to PWA site

    2)  Access Server Settings>Manage Views
    2)  Open any project center view (i.e. - MyProjects_ABC)
    3)  From this page, all the Add, Remove, Up, and Down buttons are all greyed out, not allowing me to update the fields. 
    4)  Also, when I hit the Save button I am getting an 'Object doesn't support this property or method  (ViewsAddMod.aspx)' error.  I've attached a screenshot for your reference.

    As par information, windows updates are pushed recently. But when I tried the thing from my end it works fine for me.

    Any help on this would be appreciated.

     

    Regards

    Kailas

    Wednesday, June 6, 2012 10:54 AM

All replies

  • Hi Kailas,

    First question did you do a re-check of the permissions of the users? (Someone may have changed something there and because you still have the ability to change the view yourself it is easy to suspect security)

    Second question did you check if the Windows Event log or ULS Logs give you clues on what the problem might be?

    If you could answer these questions, then i can see what else we can do to help you.

    With Kind Regards,

    Robin Kruithof


    Technical Consultant EPM

    Wednesday, June 6, 2012 11:27 AM
  • Hi Kailas,

    Sounds like a machine issue since you are able to do it from other machine. few quick questions:
    1. What is the version of IE are you using? Can you please chekc the version differnce from your machine IE & other one (IE> Help> About Internet Explorer)

    2. Did you add the PWA site in trusted sites on the machine where it throws the error & tested again?

    3. Did you try clearing the IE cache/temp files/cookies etc & try again?

    Please let us know the result, will try to help.


    If you found this post helpful, please “Vote as Helpful”. If it answered your question, please “Mark as Answer”. Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    Wednesday, June 6, 2012 11:28 AM
  • Hi Amit,

    Thanks for the reply.

    1. > Client is using IE 8 version.

    2. > Site is already added in trusted sites on the machine where it throws the error.

    3. > Also we have tried to clear cache/temp files and cookies etc.

    For information purpose, I have also provided my credentials to the user and found that all the buttons of "up", "down", "Add" and "Remoe" became disabled. But when I tried at my machine and browser it works fine and all buttons became enabled. Today I will check at my machine with user's (Client) credentials. I will let you know the result. Meanwhile please see if you have any solution for this.

    Is it because any widows patch installed on the users machine?

    Thanks and Regards

    Kailas

    Thursday, June 7, 2012 12:39 PM