none
Resources assigned to projects but not calculating availability in Project Online RRS feed

  • Question

  • Hi.  We have recently migrated our projects, one by one, from one Project Online environment to a new one (domain name change).  Tasks in the projects have been assigned resources from the enterprise resource pool.  In Project Online, the capacity seems to calculate well, but availability is showing 100% for all resources, even though they have been assigned resources quite often in multiple projects.  Has anyone else had this experience? Thanks.

    Monday, June 11, 2018 9:54 PM

Answers

  • Hi,

    there was a change recently for reporting purposes - with a side effect on capacity. If you look at PWA Settings - Enetrprise Data - Reporting, you will see in your old instance "Daily" selected, in your new instance it will be "Never". You need to set an option other than never to get assignments be displayed in Availabiltity view.

    Regards
    Barbara

    Tuesday, June 12, 2018 4:58 AM
    Moderator

All replies

  • Hi,

    there was a change recently for reporting purposes - with a side effect on capacity. If you look at PWA Settings - Enetrprise Data - Reporting, you will see in your old instance "Daily" selected, in your new instance it will be "Never". You need to set an option other than never to get assignments be displayed in Availabiltity view.

    Regards
    Barbara

    Tuesday, June 12, 2018 4:58 AM
    Moderator
  • Thanks Barbara.  We have a slow environment today, but managed to publish two projects after making the setting change to 'Daily'.  Success!  There are now calculations showing remaining availability of less than capacity. 
    Tuesday, June 12, 2018 8:24 PM