locked
Wave 15 MPs - Operations Manager SQL DB Supported Version RRS feed

  • Question

  • Hello,

    We have SCOM 2007 R2 with SQL 2008 SP3. We have new customers in the Pipline purchased Microsoft Wave 15 products. is it mandatory to upgrade SQL version of the Operational Database to SQL 2008 R2 or the current SQL version will be support Wave 15 products MPs ?.

    PS: The MP guide only indicated SCOM 2007 R2 as a requirement and didn't mention anything about Operational DB recommended and supported version.

    Thanks in advance,

    Best Regards,

    Karim ABOU HASHISH



    Thursday, September 19, 2013 8:13 PM

Answers

  • if the MP guide confirmed that OM2007 R2 is supported then you are safe, MPs are not related to OpsMgr DB version.

    • Marked as answer by Cloud_TS Sunday, September 29, 2013 7:04 AM
    Friday, September 20, 2013 3:06 AM