none
DPM 2007 error 31309 RRS feed

  • General discussion

  • Hello,

    DPM 2007 sp1 was setup, i tried to backup Files on the local DPM server to an attached tape and all was OK. (i put the allowlocaldpmprotection to true)

    I removed the protection group, and tried to reprotect my server but now each time i want to select files a popup appears telling me that some prerequisite are missing...(error 31309)

    How to troubleshot this problem ?

    regards

    laurent

    Thursday, November 18, 2010 2:07 PM

All replies

  • The only thing that I can think of is that the VSS writers for the data sources on the server you are protecting are not in a good state. If you run a vssadmin list writers at an administrative command prompt do all of the VSS writers show as no error?

    Are there any corresponding errors in the event log? Whe the error pops up indicating the error 31309 do you see any sources under the server tree in the management console? Also make sure in the services.msc that no Volume Shadow copy services are stuck in a running state (they should load and unload as required).

    Tuesday, November 30, 2010 10:52 AM
  • Hello

    thanks for your help, all of the vss writers don't show any errors on the server. Eventlog are good without errors.

    I will try to update to the latest update available to version 2.0.8864.0

    If you have  some anothers ideas

     

    regards

    laurent

     

    Wednesday, January 5, 2011 2:17 PM