locked
Ipconfig /renew says media is disconected RRS feed

  • Question

  • Windows IP Configuration

    No operation can be performed on Ethernet while it has its media disconnected.
    No operation can be performed on Local Area Connection* 2 while it has its media disconnected.
    No operation can be performed on VPN - VPN Client while it has its media disconnected.
    No operation can be performed on VPN2 - VPN Client while it has its media disconnected.
    No operation can be performed on Bluetooth Network Connection while it has its media disconnected.

    Wednesday, August 2, 2017 1:21 PM

All replies

  • Well one needs to install the software/drivers for networking adapter.Intel says,1st install/update the pc

    MB chipset software-driver,this lets the OS run/configure all controllers,once done,install others.Youre pc mfg

    web/downloads have all,probably outdated,but they work and gets you the info for the MB controllers.Once thru,

    go to the pc hardware mfg (intel-amd-etc) for more current.After all done,open networking/adapter settings,enable/disable to youre needs.Also,edit Win firewall/exceptions,IE needs access + others,editing Win

    components is needed, .NET must be enabled....

    Wednesday, August 2, 2017 3:21 PM
  • Hi

     

    ‘Media Disconnected' means there is no physical connection to another device through the cable. Are there any red or yellow cross on the Internet icon? Can you get on the Internet or have connection problems on some apps?

     

    I would suggest the following for the WIRED connection: 

    Make sure the cable is seated firmly on the ROUTER side. Try plugging the cable into a different port as there is a slight chance the one port could be defective. Try switching the cable. There could be a physical defect in it.

    As for the WIRELESS connection: 

    Start -> Run -> Services.msc

    Scroll to the bottom and make sure the Wireless Zero Configuration service is started. If it is stopped or disabled, remove any third party Linksys wireless software you may have installed during setup. Right click the service -> All tasks -> start (or restart if its already started).

    In addition, if you are using Wifi, did other device exist the problem like this? If they all have this problem, you can try to reboot the router and modem.

     

    Best regards,

    Vivian


    Please remember to <b>mark the replies as answers</b> if they help.<br/> If you have feedback for TechNet Subscriber Support, contact <a href="mailto:tnmff@microsoft.com"> tnmff@microsoft.com</a>.

    Thursday, August 3, 2017 6:58 AM
  • Did you get your issue resolved? I had a very similar issue -- which was not resolved by typical troubleshooting steps involving command line utilities such as ipconfig and netsh.

    I have had the same issue on another laptop -- and that was the key to solving this particular issue because the issue is not software -- it is hardware. Most laptops have a tiny switch that is used to turn on and off the wireless radio. Ordinarily, you would never use it and it is difficult to find or switch accidentally. That switch -- is also controlled by -- software. (Power management can be used to turn off the wireless, as well.)

    In my case -- both times, I tried the manual switch, as well as the software setting to allow Power Management to control it. Nothing worked -- until I tried one last time to troubleshoot using the Diagnose option on the Wireless Connection that was misbehaving. It *finally* figured out that the wireless had been turned off. I asked it to turn it on and -- boom -- problem solved. I cannot tell you how many times I tried the manual switch -- it just has quit working for me and the software switch is only helpful if it is correct in the first place.

    In the end consistency, patience and persistence worked.

    HTH

    Tuesday, September 19, 2017 3:57 AM