none
Invalid status in MS Project 2010 RRS feed

  • Question

  • I am using MS Project Professional 2010.  I have an issue where several summary tasks are showing as complete (status indicator = complete) even though they are less than 100% complete (i.e., % complete = less than 100% because all of the subtasks are not complete).  Another thing that is puzzling me is that while the "status" and "status indicator" show complete the "indicator" field does not show a checkmark indicating that they are complete.  Has anyone else encountered this problem and if so, how can I fix it?  Any assistance is appreciated!!!
    Tuesday, October 4, 2011 4:25 PM

Answers

  • Personally, I never use the Status field.  It's misleading, and as I recall,
    based on a faulty update methodology.  If you're updating your schedule properly
    (i.e. all incomplete work after the status date and all complete work prior
    to the status date), then that field displays the wrong data.
     
     

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky
    Tuesday, October 4, 2011 5:28 PM
    Moderator

All replies

  • Personally, I never use the Status field.  It's misleading, and as I recall,
    based on a faulty update methodology.  If you're updating your schedule properly
    (i.e. all incomplete work after the status date and all complete work prior
    to the status date), then that field displays the wrong data.
     
     

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky
    Tuesday, October 4, 2011 5:28 PM
    Moderator
  • Thanks Andrew!!
    Wednesday, October 5, 2011 1:28 PM