none
Changing Text Style For Highlighted Tasks RRS feed

  • Question

  • I would like to manually select certain tasks and make them a certain color.  When I use the Text Styles tool and select Highlighted Tasks, ALL the tasks in the entire schedule change to the color I've selected (instead of just the one task I have highlighted.  Does anyone have any suggestions?
    Tuesday, January 6, 2015 4:20 PM

Answers

  • Diane,

    Instead of using Text Styles, which apply the formatting you have chosen to the tasks in the Items to Change drop down menu (default ALL tasks which is why you are seeing your behaviour) , just use the formatting options in the Task Tab.  This will allow the individual manual control you desire.  The image below shows this for a single task.

     


    Ben Howard [MVP] | web | blog | book | P2O

    Wednesday, January 7, 2015 8:24 AM
    Moderator

All replies

  • Diane,

    First of all, which version of Project are you using? Is it updated with the latest service pack?

    Setting the formatting for highlighted tasks requires a highlight filter. How exactly did you identify highlighted tasks?

    I suggest you use a flag field to identify the tasks you want highlighted and then create a highlight filter for that flag. Now when that filter is applied, those tasks will be highlighted. If that's not quite what you want, what exactly do you want?

    John

    Tuesday, January 6, 2015 4:36 PM
  • Diane --

    In addition to the excellent answer from John, you might also consider using the Marked column to identify which tasks you want formatted with a certain color.  Then you can use the Marked Tasks item in the Text Styles dialog and choose the color you want to apply automatically to any task for which you specify a Yes value in the Marked column.  Hope this extra helps.


    Dale A. Howard [MVP]

    Tuesday, January 6, 2015 5:03 PM
    Moderator
  • Diane,

    Instead of using Text Styles, which apply the formatting you have chosen to the tasks in the Items to Change drop down menu (default ALL tasks which is why you are seeing your behaviour) , just use the formatting options in the Task Tab.  This will allow the individual manual control you desire.  The image below shows this for a single task.

     


    Ben Howard [MVP] | web | blog | book | P2O

    Wednesday, January 7, 2015 8:24 AM
    Moderator
  • Good grief, so simple.  Color me embarrassed!  Thanks, Ben.
    Wednesday, January 7, 2015 4:12 PM
  • Thanks, Dale!
    Wednesday, January 7, 2015 4:12 PM
  • It's 2010 Pro, and Ben's answer below did the trick.  Thanks, John!
    Wednesday, January 7, 2015 4:13 PM
  • Hi Diane, no problem... :)

    Ben Howard [MVP] | web | blog | book | P2O

    Wednesday, January 7, 2015 4:36 PM
    Moderator
  • Diane,

    You're welcome and thanks for the feedback.

    John

    Wednesday, January 7, 2015 4:59 PM