locked
RMS Templates not working only with Office 2010 X64 users RRS feed

  • Question

  • RMS Service has been deployed successfully. Templates published successfully. Almost all users are able to create or received RMS protected emails but only the users with Office 2010 64bit doesn't received the RMS templates. There is any know issue or fix for this?

    Really appreciate your help on this.

    Thanks

    Friday, June 22, 2012 6:07 PM

All replies

  • Hi romanalex,

    What's the version of Exchange server and Windows Client OS?

    "Office 2010 64bit"

    Could you please check what's the exactly edition? e.g. Office Professional PLus 2010.

    Some partners met same issue if the Office is not activated.

    AD RMS Templates do not appear in Outlook 2010

    http://social.technet.microsoft.com/Forums/en-US/rms/thread/37e6392e-5d8a-4e04-a16b-d36c75a41993/


    Frank Wang

    TechNet Community Support

    Monday, June 25, 2012 7:39 AM
  • Hi Frank,

    Exchange Version is Exchange Server 2010 SP1, Windows Client Version is Windows 7 Enterprise SP1 x64 version. Office Professional Plus 2010 Version is 14.6114.5000 (X64).

    Problem: Users with Windows XP or Win7 32bit and Office 2010 32bit received the default and custom RMS templates without any problems. Users with Windows7 x64bit and Office 2010x64 can download the default templates but the Custom Created Templates are not downloaded and cannot be seen in Outlook.

    We have created a new LAB machine with Windows7x64 and Office 2010 Professional Plus X64 to replicate users problem and we can't download the Custom certificates to that machine neither.

    Any suggestions??

    Monday, June 25, 2012 4:08 PM
  • I am having this same Issue, I have RMS deployed correctly in my environment. I can view the custom templates in OWA but I cant get the templates to show up in Outlook client. I am using 32bit office pro with x64 windows 7

    done everything I can find on the internet and nothing works.

    Wednesday, August 21, 2013 6:55 PM