none
Disabling Administrative Access

    Question

  • Hello,

    I've been trying to disable the Administrative Access on my computer. Now with this problem, I cannot do the following:

    • Run any setups on my computer
    • Access the registry editor
    • Access Group Policy Object Editor
    • Use the Command Prompt
    • Or use the Task Manager

    So, starting from top to bottom. Whenever I run a setup, I am greeted with the User Account Control, in which I have to enter a Username and Password. Whenever I attempt to open the registry editor, a text box appears and says, "The registry editing has been disabled by your administrator. Whenever I attempt to use the GPOC, it opens, but it says, "MMC cannot create a snap-in because of current user policies." The code below the text is, "CLSID: {8FC0B734-A0E1-11D1-A7D3-0000F87571E3} If someone could please help me with my situation at hand, I would be extremely grateful.

    Thank you very much, Zach

    Monday, December 19, 2016 5:15 PM

All replies

  • When creating Group Policies you need to watch which users have the right to apply the GPO, typically you don't want the domain admins to apply any of the group policies that effect security.

    If you are doing this as a domain administrator you may have some difficulty unapplying the GPO. If you are not logged on as domain administrator you need to, and then reverse the group policy for yourself. Either remove the apply right or add a deny right.

    This may explain the problem not sure what the solution is unless you have a server that has not updated and applied the group policies yet and is already logged on. You would need to disable the group policy before it applies to all the computers/users.

    • Proposed as answer by Todd Heron Tuesday, December 20, 2016 5:48 AM
    Monday, December 19, 2016 5:26 PM
  • Hi,
     
    Am 19.12.2016 um 18:15 schrieb Zachary_Hue:
    >   * Run any setups on my computer
     
    This is the only dependency to missing administrative rights.
     
    >   * Access the registry editor
    >   * Access Group Policy Object Editor
    >   * Use the Command Prompt
    >   * Or use the Task Manager
     
    This are policy restrictions within UserConfig\Administrative Templates,
    set by goedit.msc
     
    Delete content of %systemroot%\system32\GroupPolicy, run a gpupdate
    /force and restart.
     
    Then start from scratch an think about if disable cmd, or disable mmc
    are such a good idea for your user account ...
     
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    Thursday, December 22, 2016 9:27 AM
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    And if the replies as above are helpful, we would appreciate you to mark them as answers, and if you resolve it using your own solution, please share your experience and solution here. It will be greatly helpful to others who have the same question.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, December 26, 2016 7:46 AM
    Moderator