Unable to Enable the Manage Rules Button in PWA RRS feed

  • Question

  • Can anyone provide any reasons why the "Manage Rules" button would not be visible in PWA? (2013)'s not that it's "greyed out" or disabled... it's just not there.

    I have verified "Manage Rules" is enabled on Project Web App --> Project Web App Permissions and also that is enabled for both security groups I am in (Administrators and Schedulers).  

    I do see the button for a split second when refreshing PWA, but it disappears.  I have a user who wants to auto-approve task updates (not part of this discussion), but no one can see the button, including me.  I'm lost at this point. 

    Thanks for any help you can provide!

    Friday, July 26, 2019 6:56 PM

All replies

  • What browser are you using?  Try different browsers and see if it show up.  IE, Edge, Chrome, Firefox.

    Also the versions of the browser may have an impact as well.

    What OS are you running, Windows 10, 8, 7?

    Michael Wharton, Project MVP, MBA, PMP and a Great Guy <br/> Website <br/> Blog contains my field notes and SQL queries

    Saturday, July 27, 2019 3:17 AM
  • I've tried it in the latest version of Chrome, Edge, and IE11.  Same result in all.  I'm running Win10 x64.  I've had a coworker try who is running W8 x64.  Still no luck. I've restarted services on the app server.  I've also restarted my PC. No luck.  
    Monday, July 29, 2019 12:49 PM