none
Cannot create catalog after renew RRS feed

  • Question

  • On the MDT2013 deployment everything is working fine. But after a change lets say a new image to import and after the import make a task sequence. Then thru properties try to edit the unattend there it goes wrong several times now.

    When choose edit unattend a error appears after a while:

    Non-zero return code from catalog utility, rc = 2002

    Cannot create catalog.

    I must edit the unattend.xml because there must be the option copyprofile=true in the TS.

    The question is where does it goes wrong?
    Delete the excisting (Image) operating system in MDT2013 (name.wim)
    Import a (Image) operating system in MDT2013
    Delete the excisting TS
    Create a new TS to deploy the imported image
    Try to edit unattend.

    If i go to the original image folder there is no .clg file. So have read on the internet to copy the original .clg from the Windows 7 SP1 DVD to the image folder which i want to deploy and naming it the same as the image.wim file but with the extension.clg

    After this i open the system image editor and try to open the .clg file but this also reproduce the error...


    freddie

    Wednesday, February 11, 2015 3:04 PM

All replies

  • If you open Windows System Image Manager manually and try to open the Unattend.xml file, what happens?

    -Nick O.

    Wednesday, February 11, 2015 3:49 PM
  • If you open Windows System Image Manager manually and try to open the Unattend.xml file, what happens?

    -Nick O.

    Which Unattend.xml do you mean, where does it excist beneath the MDT folder?

    What i have done now is open system image editor, opened the iimage which must be deployed in the system image manager and created a new unattend (he asks this because it does not excist), after he is done save it and then in MDT try to edit unattend.xml in the image which must be deployed. See how it goes.. but when i must do this every time i import a new image..
    Is this also good because now it works when choose unattend.xml..?


    freddie


    • Edited by surfer10 Thursday, February 12, 2015 9:38 AM
    Thursday, February 12, 2015 9:37 AM
  • Should be fine but you'll want to test it.

    The Unattend.xml I was referring to should be in \\server\share\Control\<TaskSequenceID>

    Your task sequence XML and Unattend XML are located in the Control folder, in respective subfolders for the various task sequences you may have. When you click "Edit Unattend.xml" on the OS info tab of a TS, the Unattend.xml in that location is what it's using.


    -Nick O.

    Thursday, February 12, 2015 4:20 PM
  • Above procedure is repeating itself. Imported a new base .wim file for another department. When want to edit the task sequence edit unattend.xml same error as above.

    Everytime i import a new operating system i must do something with he catalog, what can be the cause of this?

    I am operating now on a new deployment share so that is not the issue...


    freddie

    Friday, March 6, 2015 7:26 AM